Bridged Lm4780. Up and running. - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th December 2005, 05:27 AM   #1
sachi is offline sachi  United States
diyAudio Member
 
Join Date: Dec 2003
Location: Silicon Forest
moderators could you please delete this thread.

seems that i hit the post button twice.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bridged LM4780 Amp jackinnj Chip Amps 19 2nd November 2012 04:17 PM
Lm4780 Bridged PCB Baracus Chip Amps 8 7th January 2006 12:45 AM
Lm4780 running. but... sachi Chip Amps 3 28th December 2005 05:33 AM
Bridged Lm4780. Up and running! sachi Chip Amps 5 14th December 2005 04:37 PM
Bridged lm4780 rs1026 Chip Amps 2 12th September 2004 10:49 AM


New To Site? Need Help?

All times are GMT. The time now is 01:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2