Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th July 2005, 10:30 PM   #1
diyAudio Member
 
Join Date: May 2005
Location: NC
Default Just got my BrianGT LM4780 boards in and have a problem

I noticed that there is no place on the boards for the 10k ohm mute resistor... or for the 2.7 ohm 2w Panasonic Resistor (zobel)

where do these belong or am I missing something?
  Reply With Quote
Old 29th July 2005, 12:35 AM   #2
diyAudio Member
 
Join Date: May 2005
Location: NC
anyone??? there are 2 of those zobel Panasonic resistors per board
  Reply With Quote
Old 29th July 2005, 02:33 AM   #3
diyAudio Member
 
Join Date: May 2005
Location: NC
Alright I figured out where the Zobel resistors are placed (right below the BC zobel caps)... but there isn't any space for the Mute resistor...

do I need to attach it to the underside of the chip or something?
  Reply With Quote
Old 29th July 2005, 02:36 AM   #4
diyAudio Member
 
Join Date: Nov 2003
Location: Tempe, AZ
The mute resistor is a pair of SMT pads on the back side of the board under the body of the 4780.

The Zobel resistors mount in the holes just below and outside the Zobel capacitors.
  Reply With Quote
Old 29th July 2005, 04:23 AM   #5
diyAudio Member
 
Join Date: May 2005
Location: NC
Quote:
Originally posted by ken.berg
The mute resistor is a pair of SMT pads on the back side of the board under the body of the 4780.

The Zobel resistors mount in the holes just below and outside the Zobel capacitors.

many thanks... I see that pad now... thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
paralleling 2 BrianGT lm4780 kits jimbo1968 Chip Amps 0 30th November 2005 04:34 PM
LOL.... I just fried 3 of my brianGT LM4780 boards Audiophilenoob Chip Amps 52 7th September 2005 12:59 AM
Mute on BrianGT LM4780 PCB ? AmA Chip Amps 15 22nd May 2005 10:25 PM
BrianGT rev B boards -- What to do now? AAXenoStrange Chip Amps 1 20th December 2004 01:38 AM
BrianGT and Peter's lm4780 pcb boards rs1026 Chip Amps 0 25th August 2004 05:53 AM


New To Site? Need Help?

All times are GMT. The time now is 09:48 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2