A few quick newbie questions - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2005, 09:43 PM   #1
judtoff is offline judtoff  Canada
diyAudio Member
 
Join Date: Jul 2005
Location: Goderich
Default A few quick newbie questions

Im kinda new at making gainclones, so far I have made 3 monoblocks. All three have used the LM1875, this is because it is all i can get my hands on. Ok so the quesion I have is: What will happen if I use a 12-0-12 supply for my GC? I have two 12V 4.5 AH SLA batteries, which I would like to use to power my 3rd GC. The datasheet for the LM1875 says the min Vin is 15 volts per rail, what happens if I go below this by 3 volts or so? Oh and one last question, has anyone had any experience paralelling LM1875's? Oh this is also my first post so please excuse my ignorance, im new at this
  Reply With Quote
Old 19th July 2005, 10:57 PM   #2
johnnyx is offline johnnyx  United Kingdom
diyAudio Member
 
Join Date: Jan 2004
Location: manchester
That voltage is for both rails, so 12v-0-12v from batteries will be ok. On the datasheet I have, one feature is; "wide supply range 16v-60v", and that cannot mean +/-60v max!
  Reply With Quote
Old 20th July 2005, 12:08 AM   #3
judtoff is offline judtoff  Canada
diyAudio Member
 
Join Date: Jul 2005
Location: Goderich
Default thanks for the help

Ok thank you for the quick response, so if its from 16-60V...does that mean an 8-0-8 supply is the absolute minimum? Just wanted to double check before I hook my batteries up.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 quick SI questions Decker Class D 2 26th November 2007 11:30 PM
2 quick questions JPeitzman Chip Amps 7 22nd July 2007 05:27 PM
2 quick questions Lowjacker Car Audio 3 8th July 2006 03:32 AM
Quick cabinet questions. TonyW Multi-Way 28 20th April 2004 11:59 PM
quick questions theChris Multi-Way 0 12th February 2003 04:54 AM


New To Site? Need Help?

All times are GMT. The time now is 11:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2