diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   A few quick newbie questions (http://www.diyaudio.com/forums/chip-amps/61072-few-quick-newbie-questions.html)

judtoff 19th July 2005 09:43 PM

A few quick newbie questions
 
Im kinda new at making gainclones, so far I have made 3 monoblocks. All three have used the LM1875, this is because it is all i can get my hands on. Ok so the quesion I have is: What will happen if I use a 12-0-12 supply for my GC? I have two 12V 4.5 AH SLA batteries, which I would like to use to power my 3rd GC. The datasheet for the LM1875 says the min Vin is 15 volts per rail, what happens if I go below this by 3 volts or so? Oh and one last question, has anyone had any experience paralelling LM1875's? Oh this is also my first post so please excuse my ignorance, im new at this;)

johnnyx 19th July 2005 10:57 PM

That voltage is for both rails, so 12v-0-12v from batteries will be ok. On the datasheet I have, one feature is; "wide supply range 16v-60v", and that cannot mean +/-60v max!:hot:

judtoff 20th July 2005 12:08 AM

thanks for the help
 
Ok thank you for the quick response, so if its from 16-60V...does that mean an 8-0-8 supply is the absolute minimum? Just wanted to double check before I hook my batteries up.


All times are GMT. The time now is 03:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2