Finished Lm3886 Power Amp - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th July 2005, 02:11 PM   #1
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
Default Finished Lm3886 Power Amp

I just finished my amp and want thank Brian for all his help; and also Carlosfm for his contributions - especially concerning grounding. The amp is totally silent at idle and approaches my mother-in-law's Krell 150a in accuracy. I know there are many like me who are rookies at DIY audio, and are in the backgound feeding from the pros in the foreground; keep up the good work, it is truely appreciated.

Bob
  Reply With Quote
Old 19th July 2005, 03:59 PM   #2
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Thanks, bostonflyer.
Some pics of the amp?

  Reply With Quote
Old 20th July 2005, 12:08 AM   #3
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
Default Finished Amp Pis

I'm having trouble attaching the pics.
Attached Images
File Type: jpg chipamp.jpg (76.5 KB, 1020 views)
  Reply With Quote
Old 20th July 2005, 12:39 AM   #4
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
What's the trouble?
You pinch on the 'Choose' button and attach the file.
Resolution has to be lower than 800x600 and up to 100k file size.
  Reply With Quote
Old 20th July 2005, 08:31 AM   #5
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
Here Goes!
Attached Images
File Type: jpg ca2.jpg (61.3 KB, 953 views)
  Reply With Quote
Old 20th July 2005, 09:10 AM   #6
Banned
 
Join Date: Jan 2005
Nice looking amp but crappy crappy camera, looks like the old days 640x480 res with 16 colors.
  Reply With Quote
Old 20th July 2005, 01:07 PM   #7
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Quote:
Originally posted by Tekko
Nice looking amp but crappy crappy camera, looks like the old days 640x480 res with 16 colors.
Did you need to say that?
It shows that you know a lot about photo.
The problem is not the camera, but the (crappy) software used to compress the image to be posted here.

PS: Old days were monochromatic displays, 16 colours was a dream.
  Reply With Quote
Old 20th July 2005, 03:06 PM   #8
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
I think I have a handle on the pics now; these should be better.
Attached Images
File Type: jpg chipamp 3b.jpg (95.4 KB, 859 views)
  Reply With Quote
Old 20th July 2005, 03:09 PM   #9
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
another
Attached Images
File Type: jpg chipamp4b.jpg (96.1 KB, 746 views)
  Reply With Quote
Old 20th July 2005, 03:10 PM   #10
diyAudio Member
 
Join Date: Dec 2004
Location: Payette, ID
Lastly
Attached Images
File Type: jpg chipamp5b.jpg (71.0 KB, 689 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FINALLY; I have finished my stereo LM3886 board. Dxvideo Chip Amps 25 24th May 2011 05:33 PM
my 2x LM3886 in parallel amp finished alexw88 Chip Amps 36 26th July 2009 12:41 PM
Finished my first LM3886 dual Mono Amp Bernd-HH Chip Amps 29 26th July 2005 12:45 PM
MY finished LM3886 amps filholder Chip Amps 21 12th April 2005 05:55 PM
My daughter LM3886 & LM1036 Amp is finished ! sayang001 Chip Amps 19 15th March 2005 01:22 PM


New To Site? Need Help?

All times are GMT. The time now is 05:03 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2