New integrated amplifier - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th July 2005, 09:29 PM   #1
Banned
 
Join Date: Jan 2005
Default New integrated amplifier

Hello!

Now my amplifier is 100% complete. It sounds really good but unfortunately is uglier than poop and the volume control looks like small kids erect penis

Heres some pics:
Click the image to open in full size.
Click the image to open in full size.
Click the image to open in full size.

One of the details that im unhappy with:
Click the image to open in full size.

Another one:
Click the image to open in full size.

Click the image to open in full size.

Lots of scratches, not visible by eye tho:
Click the image to open in full size.
  Reply With Quote
Old 15th July 2005, 01:43 AM   #2
Mark Kravchenko --- www.kravchenko-audio.com
diyAudio Member
 
mwmkravchenko's Avatar
 
Join Date: Jan 2002
Location: Perth Canada
Default Ugly duckling?

But how does it sound?

MArk
__________________
Mark
  Reply With Quote
Old 15th July 2005, 01:46 AM   #3
adason is offline adason  United States
diyAudio Member
 
adason's Avatar
 
Join Date: Nov 2004
Location: Maryland
Quote:
but unfortunately is uglier than poop and the volume control looks like small kids erect penis
exactly!
  Reply With Quote
Old 15th July 2005, 08:40 AM   #4
Banned
 
Join Date: Jan 2005
When it completely quiet in the room it does give hearable hum But apart from that it performs way better than i expected.
  Reply With Quote
Old 15th July 2005, 11:27 AM   #5
es44 is offline es44  Denmark
diyAudio Member
 
es44's Avatar
 
Join Date: Apr 2005
Location: Fredericia, DK
You are a brave man , looks to me like the mains wire is scraping on the edges af the chassis

( i have'nt even built one yet, hard to get near components where i live )
  Reply With Quote
Old 15th July 2005, 11:35 AM   #6
Banned
 
Join Date: Jan 2005
i dident have any of those black plastic cable pulling retainers n the right size, dident check before drilling Tho i could drille up the hole alittle and use a retainer and a round cable or simply a connector.
  Reply With Quote
Old 15th July 2005, 01:12 PM   #7
miguel2 is offline miguel2  Portugal
diyAudio Member
 
Join Date: Jun 2002
Location: Portugal
Isn't that pot a bit toooo close to the tx?
Hmmmm.

Miguel
  Reply With Quote
Old 15th July 2005, 04:06 PM   #8
Banned
 
Join Date: Jan 2005
These toroidial transformers doesent give off mutch noise, tho i could take a piece of plastic coated steel and put between the tx and input cables/pot but i doubt that will make a diff. I ut the pot there because the hole in the front was already drilled there. This chassis contained a mono amplifier from the magazine elektor when i got it, it was crappily made with almost every solder joint off board was cold solders and the main ps caps was only mounted loosely with some steel wire so i scrapped it.
  Reply With Quote
Old 15th July 2005, 05:31 PM   #9
diyAudio Member
 
BrianDonegan's Avatar
 
Join Date: Dec 2004
Location: TPA HQ
Quote:
It sounds really good but unfortunately is uglier than poop and the volume control looks like small kids erect penis
You have a way with words, my man.
__________________
Twisted Pear Audio
  Reply With Quote
Old 16th July 2005, 09:20 PM   #10
Banned
 
Join Date: Jan 2005
This thread can be deleted. Lets continue in the "alive and kicking" thread please. This thread can be deleted.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NAD-319 Integrated Amplifier ManUtd Solid State 9 14th March 2009 10:31 AM
Integrated Amplifier bjackson Chip Amps 0 4th July 2005 04:02 PM
An integrated amplifier bertu Solid State 5 13th June 2005 11:07 AM
FS: JVC JA-S44 Integrated DC Amplifier mikejz84 Swap Meet 0 26th October 2003 03:11 PM
Integrated amplifier Brownlow Solid State 10 28th September 2001 10:27 AM


New To Site? Need Help?

All times are GMT. The time now is 01:00 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2