my new lm3886 amp!!!!!!! - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th July 2005, 04:57 PM   #1
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
Default my new lm3886 amp!!!!!!!

i have finally finished the main boards.

its a p2p type board.

i know it looks pretty ugly but hey, its only my 2nd project till now.

hey can u guys please tell me how i can add a simple volume control to this thing
Attached Images
File Type: jpg picture 001.jpg (88.4 KB, 2485 views)
  Reply With Quote
Old 14th July 2005, 07:26 PM   #2
diyAudio Member
 
Russ White's Avatar
 
Join Date: Jan 2005
Location: Nashville, TN, USA
Send a message via Yahoo to Russ White
not bad at all. I lot better than most of my P2P type stuff.
__________________
Less pulp more juice Twisted Pear Audio.
  Reply With Quote
Old 14th July 2005, 07:29 PM   #3
edl is offline edl  Hungary
diyAudio Member
 
edl's Avatar
 
Join Date: Oct 2004
Quote:
hey can u guys please tell me how i can add a simple volume control to this thing
just add a logarithmic potentiometer to the input
  Reply With Quote
Old 15th July 2005, 03:51 AM   #4
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
logarithmic pot?

so i just put it at the input signal right?

so i put it in parallel with both the left and right channels right?

but isnt that used to adjust the gain?

just a pot right no other components?
  Reply With Quote
Old 15th July 2005, 02:10 PM   #5
lazyfly is offline lazyfly  Australia
diyAudio Member
 
Join Date: Jun 2004
Location: Melbourne
Just a pot will get you up and running. 10, 20 or 50k are okay, play around with values, everyone else does

Source > pot > amp input.

More importantly at the moment are heatsinks!
  Reply With Quote
Old 16th July 2005, 10:59 AM   #6
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
hey guyss,,,,,,,,

need help i have grounded pin7 of the lm3886 wut do i do with pin 8 (mute pin) do ground directly.

i am using carlosfm's unregulated psu.

below in the notes he has written use 100nf+100uf caps on chips psu pins.

that means i put one pair between +v and ground. and other pair on -v and ground.

but as i am using br100 schematic. do i have to do this to the second chip's psu pins too?

that is total of four pairs?
  Reply With Quote
Old 17th July 2005, 01:50 PM   #7
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
hey guys come on reply me pleasseeeeeee!!!!!!!!!!!!!!!

ok i have setteled with the mute pin. now i can hear the sound from the amp. it works fine!!!!!!!

but the thing is i have used a 35k resistance between pin 8 and -V. will this reduce the total out put ?

and also the thing is i am not much satisfied with the hi frequencies of the amp. i was expecting more. i have addes a zobel. and used the br100 schm from the an-1192 file without any modifications.
and i am using carlos fm's unregulated psu.

does any one have any suggestions, so that i can get more crystal clean sound. any filters or something like that?(please post a link or schematic)
Attached Images
File Type: jpg picture 001.jpg (97.1 KB, 1575 views)
  Reply With Quote
Old 19th July 2005, 10:22 AM   #8
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
helo guyssssss,

please why isnt any one replying to my posts???

i really need help here. my project has stalled because of no replies
  Reply With Quote
Old 19th July 2005, 12:53 PM   #9
diyAudio Member
 
Join Date: Mar 2001
Location: Brazil
The sound of the amp is what it is, and except if you did something wrong the highs should be crystal clear.

Please add an exact design of the circuit and how you wired it.

What tweeters are you using? Have you tried them with other amplifier and got the highs you wanted? Have you tried different sources?

Are you using any parallel capacitor at the input? Which value?


Carlos
  Reply With Quote
Old 19th July 2005, 04:45 PM   #10
sr2002 is offline sr2002  India
diyAudio Member
 
Join Date: Jul 2005
Location: india
i am using the br100 schematic. and i have just added 2 zobel networks
at the outputs of the two chips on both boards.

i have done p2p connections. i am using carlosfm's unregulated psu for chipamps. i have also added 100uf + 100nf caps between -v &ground and +v & ground.

i havent added anything at the input. do u think adding caps at the input will help?

actually the highs r good enough but the thing is when i pump the volume the tweeters seem to distort.(i am using sony hifi speakers)

but the thing is the speakers seem to work fine on my 65rms harman/kardon ht receiver.

so is this amp more powerful than my harman/kardon?
Attached Images
File Type: jpg vgf.jpg (16.0 KB, 1223 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My First LM3886 GC samsagaz Chip Amps 49 29th June 2008 07:55 PM
Psu Lm3886 Mayday Chip Amps 29 29th April 2007 06:10 PM
Lm3886 Bpa Tombson Chip Amps 99 21st August 2006 12:04 PM
Are two separate lm3886 = 2*lm3886 in parallel or bridge mode rs1026 Chip Amps 11 21st October 2004 10:24 AM


New To Site? Need Help?

All times are GMT. The time now is 06:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2