STK407-050 module alive and kicking - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th July 2005, 11:53 AM   #21
Banned
 
Join Date: Jan 2005
im still trying to get to the bank, it would be so mutch easier if you have had a paypal account. Btw whats your adress again ? Im gonna try tomorrow. I do feel bad that it has taken this long but now i feel that i wanna get this payment sent. Im even gonna send some extra for the time gone and for the schematics.
  Reply With Quote
Old 17th July 2005, 12:37 PM   #22
Franz G is offline Franz G  Switzerland
diyAudio Member
 
Franz G's Avatar
 
Join Date: Jun 2004
Location: Bern / Switzerland
Quote:
Im even gonna send some extra for the time gone and for the schematics.
No, please dont do this!

BTW: I sent you my addresse again.

Proposal: back to the topic

Regards
Franz
  Reply With Quote
Old 17th July 2005, 04:22 PM   #23
XELB is offline XELB  Portugal
diyAudio Member
 
Join Date: Dec 2004
Location: Lisboa
Quote:
Originally posted by Tekko

PPS: XELB, which one do you have ? [/B]

Mine is STK4152 II.

The Sanyo schematics came normally with 50x gain.
I have change the value for ~26. (100R and 2K)
A few members of this forum also reported that the chip becomes more stable.

The differences I notice were mainly in dynamics.
This could also be due to other changes, I dont use inductors, I hate the slow bass they produce and I also changed a few caps.
__________________
If you want power you must add control
  Reply With Quote
Old 17th July 2005, 04:31 PM   #24
Banned
 
Join Date: Jan 2005
What is the inductors for ? I dident use the zobels but i put in the inductors, maybe i should bypass them and change the gain to 26 ? Tho that will make the volume so low that id need a separate preamp, no ?

Do you have any pics of your amp using the module ?
  Reply With Quote
Old 17th July 2005, 05:54 PM   #25
XELB is offline XELB  Portugal
diyAudio Member
 
Join Date: Dec 2004
Location: Lisboa
You don't need pre Amp.

You have the volume knob for some reason

The difference is that with ~35 gain you "block" the input to have "X" dB.
With the gain of 26 you can't "block" the same amount of signal if you want to have the same output.

The 26 gain also guaranties that I will not have clipping.
__________________
If you want power you must add control
  Reply With Quote
Old 17th July 2005, 06:02 PM   #26
Banned
 
Join Date: Jan 2005
So that means ill need to turn it up about twice as mutch after the change than before ?
  Reply With Quote
Old 17th July 2005, 08:20 PM   #27
XELB is offline XELB  Portugal
diyAudio Member
 
Join Date: Dec 2004
Location: Lisboa
The question is, do you wont an amp to impress your friends because it plays very loud with little volume or if you want an amp that impress because its detailed and accurate.

Why do you give much importance to the "volume" ?

Mine STK came with 50x gain and when the volume knob passed the 1/2 it started clipping and losing quality. I couldn't use the other 50% of the volume knob

In commercial applications high gain can impress lots of people because when they test the amp they will see that, with little percentage of volume the output its very high.
So, they think, " this amp have lots of power, I just use volume and the output was enormous "
But they forget that the chip have limitations and when you reach the limitations the sound gets rubbish.
__________________
If you want power you must add control
  Reply With Quote
Old 17th July 2005, 09:42 PM   #28
Banned
 
Join Date: Jan 2005
So the same values as you used ( 100 ohm and 2k ) should work as well with my module as your 4152 ? Did you change the cap in the gain set circuit or did you leave it ? I have 47F caps in the gain set circuit.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JBl GTS600, amplifier wanted! Dead or Alive, Alive if it can be helped:) Paradise_Ice Swap Meet 11 10th June 2013 02:02 PM
Data/pinout on STK407-250 Tekko Chip Amps 14 27th May 2012 08:26 AM
Aikido - alive and kicking butt (not mine!) cbutterworth Tubes / Valves 1 20th December 2006 01:41 AM
Stk407-710k florin01 Chip Amps 0 27th November 2006 04:44 PM
Diagram STK407-090 panterka Chip Amps 1 24th April 2006 06:24 AM


New To Site? Need Help?

All times are GMT. The time now is 09:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2