uchcstnigc - trafo positioning question - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th June 2005, 02:53 PM   #1
diyAudio Member
 
Groundloops's Avatar
 
Join Date: May 2004
Location: fubar Germany.
Default uchcstnigc - trafo positioning question

hi ya,
i have my ultra-compact high-cap snubberized t-network inverted gainclone (phew !) in progress. the whole thing measures 105 x 105 x 165 mm (~4,1 x 4,1 x 6,5 "). one decision is left to make:

the halfs of the alumimum box shown are to be put together open side to open side and fixed with screws on front and back panel.

what would you prefer: trafo just above the chip and shielding both trafo and chip with and / or copper sheet and the magnetic stuff on the right (salvaged from a dead computer monitor)? wiring from rectifiers to psu would be 60 mm (~2,4").

or should i turn the right half so that the trafo is above the capacitors and the cabling from rectifiers to psu is 220 mm (~8,7") ?

i´m not shure if there is any drawback in the quite long cabling, but otherwise i think the inductivity shouldn´t affect as it would be before the caps. i dislike the idea of having the trafo directly above the chip ...[B]
Attached Images
File Type: jpg gc_frage.jpg (99.7 KB, 135 views)
  Reply With Quote
Old 18th June 2005, 03:11 PM   #2
diyAudio Member
 
Join Date: Jan 2005
Location: london
I built a similar amp into the same chassis and had the same issue, i solved it by putting a 6mm thick peice of copper plate inside the housng to divide it into two boxes. This worked pefectly and even though my lm3886 is only maybe 4-6cm above the tranny i have no humm what so ever.

fil
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trafo question... Dxvideo Chip Amps 7 26th September 2007 06:33 PM
Positioning question Dxvideo Solid State 4 1st May 2007 06:18 PM
230v trafo question giantstairs Chip Amps 7 5th March 2007 02:01 PM
PS question- Need to get 20V AC from 60V AC - w/o Trafo lgreen Pass Labs 9 2nd January 2004 10:31 AM
Question about transformer positioning. G Tubes / Valves 30 6th January 2003 09:28 PM


New To Site? Need Help?

All times are GMT. The time now is 03:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2