Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

what happend to my lm3886 amp?
what happend to my lm3886 amp?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th April 2005, 06:29 PM   #1
sonicdigital is offline sonicdigital  India
Banned
 
Join Date: Apr 2005
Location: Bangalore
Default what happend to my lm3886 amp?

I have hardwired the LM3886 but i dont know why i didnt get the sound ive did everything exactly like in the datasheet but its not giving any music even when i connect the source ...

But one thing i get perfectly is that when i switch the amp i get a little bit louder popping sound and this happens when i switch it on and even when i turn off..

One thing that iam very doubtful is that is this CHIP is static sensitive?

Because I have touched the pins with my fingers many times while soildering. Does this damages the pin?

so LM3886 gets damaged if i touch it with fingers? ?
  Reply With Quote
Old 9th April 2005, 06:49 PM   #2
SheldonD is offline SheldonD  Canada
diyAudio Member
 
Join Date: Feb 2004
Location: North of Toronto
have you fed enough current to MUTE pin?
__________________
Sheldon D
  Reply With Quote
Old 11th April 2005, 06:54 AM   #3
aditaquil is offline aditaquil  Indonesia
diyAudio Member
 
Join Date: Oct 2004
Hi sonicdigital, can you post your current circuit? I'd have same problem because I forgot to put Rin on pin 10 (input). When I put the R, everything sound clear.
  Reply With Quote

Reply


what happend to my lm3886 amp?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What happend to Sonny sonnya The Lounge 5 8th May 2006 07:06 PM
What happend to the PHOTO GALLERY ? jamesjung21 Tubes / Valves 2 10th January 2006 09:01 PM
What happend to ultranalog.com? Tazzy Everything Else 2 28th July 2005 08:37 AM
Whatever happend to Svetlana? gilid Tubes / Valves 5 10th September 2002 12:58 AM


New To Site? Need Help?

All times are GMT. The time now is 08:32 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki