OPA541 problems - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2005, 09:57 AM   #1
Oxujens is offline Oxujens  Lithuania
diyAudio Member
 
Join Date: Apr 2005
Location: Siauliai
Send a message via ICQ to Oxujens Send a message via Yahoo to Oxujens
Unhappy OPA541 problems

Hello
I got 4 OPA541, and wanna try em, but dont know their scheme, i got datasheet but cant understand it, where i shoud connect loudspeaker and limit rezistor, maybe someone got another scheme
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OPA541 Parallel Problems kinser Chip Amps 8 21st October 2006 12:38 PM
Opa541 - Bpa-200 kinser Chip Amps 5 11th September 2005 08:43 PM
Opa541-548-549 abid_rehan Chip Amps 3 9th August 2004 07:06 AM
opa541 sss Chip Amps 3 6th August 2004 10:27 AM
My very own OPA541 GC MikeF777 Chip Amps 4 9th December 2003 05:24 PM


New To Site? Need Help?

All times are GMT. The time now is 02:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2