Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

what is wrong with my gainclone?
what is wrong with my gainclone?
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th January 2005, 01:39 PM   #21
Greg Erskine is offline Greg Erskine  Australia
diyAudio Member
 
Greg Erskine's Avatar
 
Join Date: Jan 2002
Location: Sydney/Australia
what is wrong with my gainclone?
sorry edjosh23, I'm not very good a diagnosing without actually seeing and touching.

Have you tried this amp in a different power outlet or even in a completely different location. I'm wondering if it is a issue with your house power supply. Have you other amps that are OK?

Are your RCA sockets, LM3875 etc completely isolated from the case?
__________________
Greg Erskine
  Reply With Quote

Reply


what is wrong with my gainclone?Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 11:52 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki