Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

My first GainClone is up and running...
My first GainClone is up and running...
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th January 2005, 08:09 AM   #11
rodolfo is offline rodolfo  Mexico
diyAudio Member
 
Join Date: Jan 2005
Location: tamaulipas
very nice work
  Reply With Quote

Reply


My first GainClone is up and running...Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What advantages running ported midbass if you are running a sub? mitchyz250f Multi-Way 3 20th May 2008 03:34 PM
Running-in the UCD 180... ptwining Class D 10 12th August 2006 06:19 AM
Gainclone up and running with some problem kmj Chip Amps 17 28th February 2006 04:28 AM
yet another noob's gainclone up and running rocktboy Chip Amps 9 17th July 2003 12:12 AM
New Ono up and running Ed Robinson Pass Labs 13 14th June 2003 07:45 PM


New To Site? Need Help?

All times are GMT. The time now is 12:43 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki