CMOY! Help a Newb, Feel Good About Yourself - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd March 2005, 03:47 PM   #21
Wyloch is offline Wyloch  United States
diyAudio Member
 
Join Date: Dec 2004
Location: Classified
Oh, man. The symptoms you're describing sound exactly like what I was getting when I was working on my first one. The answer is probably not your problem, givin that you're far from being an amateur, but it came down to the wire I was using to go from my CD player to the amp input jack. It was a standard 1/8 mini to mini, except it only had one ring on the tip: it was mono. I switched it out for a cable with two rings on the tip and the damn thing sprang to life. Again, probably not your problem, but what you're describing matches so closely I though it was worth mentioning.

Provided that that is not the problem, can you post a pic of the PCB you're using? I always just use protoboard...

ALSO, moreoever, where exactly are you? Have you wired up the input/output jacks yet? Do you have a pot or LED in there? Is it in the chassis yet? Or are you still in testing with alligator clips?
  Reply With Quote
Old 23rd March 2005, 09:26 PM   #22
Bose(o) is offline Bose(o)  Canada
diyAudio Member
 
Join Date: Dec 2001
Location: Ottawa, Ontario, Canada
Thank you for replying Wyloch!

I'll swap my cable none the less, it's from Ratshack and I figure it's been screwing up the audio for my tuner card.

I'm at about the 7th rebuild of the circuit, I have everything on my breadboard (no pcb or proto yet), so I can easily swap and make adjustments, measurements, etc.

Not sure if this will help, but throwing in a sine wave (full blast, 0dB. 100Hz.) input voltage = 0.678V (pin 3), pin 2 (inverting input) ~ 0.330V and pin 1 (output) ~0.0166V. This is definitely not gaining at all.

I'll be back!
__________________
ERTW 4 life!
"the day has 24hours. If that is not enough take the night."-Roemhild
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newb Questions, looking for good learning material jmartinson Chip Amps 5 10th May 2003 11:57 PM
Help me, I feel dumb. BAM Subwoofers 7 17th January 2002 06:53 AM


New To Site? Need Help?

All times are GMT. The time now is 09:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2