3583JM chipamp 100V line amp w/o Xformer - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th December 2004, 12:55 PM   #1
diyAudio Member
 
sivan_and's Avatar
 
Join Date: Dec 2004
Location: B'lore/ Calicut India
Send a message via Yahoo to sivan_and
Default 3583JM chipamp 100V line amp w/o Xformer

All suggestions welcome for a high voltage audio output amplifier for driving 100 volt audio line using 3583JM chip from "BURRBROWN" w/0 Xformer.
__________________
SivanandBalan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chipamp into xformer StanJ Chip Amps 10 15th May 2008 07:09 AM
FS: 82000uF/100V; 56000uF/100V gengis Swap Meet 0 6th July 2005 03:17 AM
What to do with TI 3583JM opamps? PSz. Solid State 1 15th June 2005 03:24 PM
xformer for GC meta Chip Amps 4 4th July 2003 07:55 PM
8 Ohms to 100V line system gunmasterg9 Everything Else 10 20th November 2002 10:32 AM


New To Site? Need Help?

All times are GMT. The time now is 03:02 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2