Dual xfrmrs for Briangt gainclone - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th November 2004, 09:01 PM   #1
diyAudio Member
 
Join Date: Nov 2003
Location: fort collins co
Default Dual xfrmrs for Briangt gainclone

Has anyone successfully using two Avel 22+22 160 MA, 115 v xfrmrs with the briangt monoblocks as a stereo configuration? Can't find anything close to 22+22 225VA 115v transformer in USA, so think that two of these will give equivalent of 22+22 at 320VA. Is that correct?

One person did this and reported on this forum that they had a thump problem on power on and off. Maybe it is because at 160+160VA x 2 = 320 VA it is just too much instantaneous current flow???? Any thoughts?

One more question - if you advise this is a good configuration, how are the two primaries of each of the two transformers wired? And are the two xfrmrs/two rectifier boards/ two amp boards just wired completely independently, just tied to common ground?

Isnt there a US source for 22x22v at 225 to 275 VA transformer?

Thanks!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BrianGT chipamp.com dual mono lm3886 amp valleyman Swap Meet 8 21st October 2008 10:43 AM
LM3875 dual mono (Carlosfm/BrianGT) Kooka Chip Amps 2 30th November 2006 07:43 AM
FS: BrianGT gainclone kit. LM3875 Dual Mono Kit mattjk Swap Meet 3 16th November 2004 12:24 AM
BrianGT's Gainclone hisses. what to do? fallow Chip Amps 6 4th November 2004 07:26 PM
Is this Transformer OK to use with BrianGT's dual mono kit? mattjk Chip Amps 4 22nd October 2004 11:00 AM


New To Site? Need Help?

All times are GMT. The time now is 05:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2