IGC 100 Hz buzz - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th October 2004, 02:20 AM   #1
vmac011 is offline vmac011  Serbia
diyAudio Member
 
Join Date: Aug 2004
Location: Serbia
Default IGC 100 Hz buzz

I've completed my first unbuffered IGC. I would like to thank to Pedja Rogic and Nick Whetstone for their support. The amp sounds fabulous.
The only thing that irritates me is faint 100Hz buzz that is audible only from close distance from the speaker (~10 cm) and it gradually disappears as the volume control is turned up.
I've used all precautions relating to grounding of the amp. The pot I'm using is cheap carbon 50k log. Could that be a culprit?
Maybe I am too fussy. What is the acceptable level of buzz?
Cheers!
Attached Images
File Type: jpg igc+psu1.jpg (7.5 KB, 202 views)
  Reply With Quote
Old 12th October 2004, 09:16 AM   #2
Nuuk is offline Nuuk  United Kingdom
diyAudio Member
 
Nuuk's Avatar
 
Join Date: Feb 2003
Location: Somerset, SW England
Nice looking bit of wx-tree there!

I believe that a 20K-25K pot is the optimum for the BrianGT NIGC circuit.

Also, we would need to know more details like what PSU you have. ie one transformer or two etc.
__________________
The truth need not be veiled, for it veils itself from the eyes of the ignorant.
  Reply With Quote
Old 12th October 2004, 01:34 PM   #3
vmac011 is offline vmac011  Serbia
diyAudio Member
 
Join Date: Aug 2004
Location: Serbia
Nuuk,

2 toroids (1 per channel), 2 rectifiers per channel, 4 snubber caps (22nf) per rectifier, PSU box earthed, no connection between PSU and AMP enclosures.
Here's the pic.

Thanks!
Attached Images
File Type: jpg img_1848.jpg (15.7 KB, 162 views)
__________________
Tesla boyz
  Reply With Quote
Old 12th October 2004, 01:36 PM   #4
vmac011 is offline vmac011  Serbia
diyAudio Member
 
Join Date: Aug 2004
Location: Serbia
And another one
Attached Images
File Type: jpg img_1853.jpg (13.1 KB, 151 views)
__________________
Tesla boyz
  Reply With Quote
Old 12th October 2004, 01:42 PM   #5
vmac011 is offline vmac011  Serbia
diyAudio Member
 
Join Date: Aug 2004
Location: Serbia
What a hell, here is the zip with all pictures.

I'll try tomorow a better 20k pot.
Attached Files
File Type: zip igc1.zip (70.7 KB, 29 views)
__________________
Tesla boyz
  Reply With Quote
Old 13th October 2004, 07:20 AM   #6
diyAudio Member
 
Join Date: Apr 2003
Location: Tampere Finland Europe
See this post #78, he recommends that only (-) terminals on bridges are bypassed with the caps. Could they be a just little bit bigger (47nF)?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help me in getting rid of the buzz. rdk845 Tubes / Valves 62 24th May 2008 06:12 PM
Buzz in new amp... chrish Tubes / Valves 10 20th February 2008 05:06 AM
Melos triode and computer as source: BUZZ BUZZ BUZZ zigo3 Tubes / Valves 4 28th November 2007 03:11 AM
hum/buzz with pot all the way up woodturner-fran Tubes / Valves 19 24th September 2007 01:31 PM
A-75 buzz Dave Varner Pass Labs 3 15th February 2002 02:30 PM


New To Site? Need Help?

All times are GMT. The time now is 12:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2