Question on gain setting when bridged - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th July 2004, 06:21 AM   #1
jtfoo is offline jtfoo  Singapore
diyAudio Member
 
Join Date: Jan 2003
Location: Singapore
Default Question on gain setting when bridged

I'd liked to build a multichannel amp(using LM4780) for home theatre (HT). I intend to parallel/bridged the front left/right and centre channels. While the surrounds channel will be single ended chip. Since it going to be for HT purposes, I'd want all channel to have the same gain.

Say, I configured the gain of the surround channels to 20. What will be the gain to be configured for each chip amp that are to be used in the bridge/parallel configuration so that the final gain from them will also be 20? I'm thinking since they are bridged, I should configure the gain to be 10 for each chip amp, since voltage swing will be doubled. Not too sure though.
  Reply With Quote
Old 16th July 2004, 11:06 AM   #2
squadra is offline squadra  Netherlands
diyAudio Member
 
squadra's Avatar
 
Join Date: Dec 2003
Location: only in your mind.
Yes, the gain is doubled in bridged mode.
According to the application information gain should be between 10 and 50 (see page 17 of this doc .)
Maybe a gain of 10 is too close to the limit, I think you would be better of choosing 30 as gain for the singular devices and 15 for the bridged versions.
  Reply With Quote
Old 16th July 2004, 02:21 PM   #3
jtfoo is offline jtfoo  Singapore
diyAudio Member
 
Join Date: Jan 2003
Location: Singapore
Thanks Squadra.. Just the info I needed to get started.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with GainClone gain setting johan851 Chip Amps 35 15th February 2008 05:33 PM
Setting GAIN on GAINclones Lucas_G Chip Amps 11 20th December 2006 07:33 PM
Gain Setting HU/Amp vadi Car Audio 2 19th July 2006 11:57 AM
Opamp gain setting resistors values deduikertjes Solid State 7 20th June 2006 06:59 AM
Gain of Bridged-Paralleled Gainclone Vs. Regular NI GC PHilgeman Chip Amps 0 2nd July 2004 02:48 PM


New To Site? Need Help?

All times are GMT. The time now is 05:25 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2