Pleas help!! LM386 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th June 2004, 01:57 PM   #1
diyAudio Member
 
Join Date: Dec 2003
Location: xxxxx
Default Pleas help!! LM386

Hi!

I'm going crazy...

I put together a small LM386 amp.
When I feed it from earphones jack it plays damnly good, but when I feed from LINE OUT (hifi cd player...) I get only mid-high; completely lack of bass.
It sounds like I'm using too low input impedance and so the line out has not enough current to drive the amp. But LM386 has 50k input impedance!!!
What's going on?

Thak you all.
  Reply With Quote
Old 19th June 2004, 02:34 PM   #2
diyAudio Member
 
Join Date: Dec 2003
Location: xxxxx
Okay...

I just discovered the fault...
Bye
  Reply With Quote
Old 19th June 2004, 04:40 PM   #3
Faber is offline Faber  Italy
diyAudio Member
 
Join Date: Jun 2002
Location: East side of Milano
Send a message via ICQ to Faber Send a message via MSN to Faber
Hi, which w the fault?
ye, Fabrizio
__________________
Fabrizio
  Reply With Quote
Old 19th June 2004, 10:27 PM   #4
diyAudio Member
 
Join Date: Dec 2003
Location: xxxxx
The problem was: I used a stupid RCA to mini-jack converter with a problem with ground....
Fixed the ground it was beautiful.

Forse potevo anche scrivere in italiano....

CIAO
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PSU Rebuild Help Pleas colin.hepburn2 Tubes / Valves 7 1st June 2006 12:10 PM
Audiopoetry - pleas add Esra Yeknom Everything Else 0 20th January 2004 01:57 PM
Ontario Guys pleas read. nikonfanatic Pass Labs 12 5th September 2003 04:49 AM
how to calculate xfomer power, Pleas Help Christian Solid State 1 30th January 2003 09:05 PM
Pleas Help!!! PSU for LM3886? Christian Solid State 7 6th August 2002 01:49 AM


New To Site? Need Help?

All times are GMT. The time now is 03:37 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2