Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

My_Ref problem: DC on output
My_Ref problem: DC on output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd June 2018, 11:01 PM   #1
erocfx is offline erocfx  United States
diyAudio Member
 
Join Date: Apr 2017
Default My_Ref problem: DC on output

I was testing a VU meter circuit on my working My_ref rev C amp.

Now I have -29 volts on my outputs and inputs. This is with the LM318 in or out of the circuit. I don't see any burned components, and it happened to both my channels. The +-12 volt is working.


Anyone have any ideas what to check, or what causes this?

Thanks,
Eroc
  Reply With Quote
Old 24th June 2018, 02:23 AM   #2
Mark Whitney is offline Mark Whitney  Netherlands
diyAudio Member
 
Mark Whitney's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Unplug everything and check the resistance of the 1 Ohm resistors. It is R11 if I remember correctly.
__________________
Regards Mark.
  Reply With Quote
Old 24th June 2018, 04:10 PM   #3
erocfx is offline erocfx  United States
diyAudio Member
 
Join Date: Apr 2017
Good call Mark, R11 was open on both of them. I will replace those and see what happens. Thanks.
  Reply With Quote
Old 24th June 2018, 05:07 PM   #4
Mark Whitney is offline Mark Whitney  Netherlands
diyAudio Member
 
Mark Whitney's Avatar
 
Join Date: Feb 2013
Location: Netherlands
If you want to prevent this from happening again add two back to back diodes across R11.
__________________
Regards Mark.
  Reply With Quote
Old 24th June 2018, 05:46 PM   #5
erocfx is offline erocfx  United States
diyAudio Member
 
Join Date: Apr 2017
Do you have a schematic for that? Any suggestion for which diodes?
  Reply With Quote
Old 27th June 2018, 01:39 PM   #6
erocfx is offline erocfx  United States
diyAudio Member
 
Join Date: Apr 2017
Are those in series or parallel with R11?
  Reply With Quote
Old 27th June 2018, 08:49 PM   #7
Mark Whitney is offline Mark Whitney  Netherlands
diyAudio Member
 
Mark Whitney's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Like this.
You could use 1N4001 or similar. Just need adequate surge overload rating.
Attached Images
File Type: png MyRefC-LM3886-chipamp-schematic.png (150.2 KB, 149 views)
__________________
Regards Mark.

Last edited by Mark Whitney; 27th June 2018 at 08:57 PM.
  Reply With Quote
Old 30th June 2018, 03:51 PM   #8
erocfx is offline erocfx  United States
diyAudio Member
 
Join Date: Apr 2017
Thanks again for the help Mark!
  Reply With Quote
Old 6th July 2018, 11:28 PM   #9
tomchr is offline tomchr  Canada
diyAudio Member
 
tomchr's Avatar
 
Join Date: Feb 2009
Location: Calgary
If you had enough current flowing in R11 to fry it, a pair of diodes won't help. They'll prevent the resistor from frying, but that'll likely just cause something else to fry. There isn't supposed to be any current running in R11, so I'd figure out where that current is coming from first.

Tom
__________________
Modulus-686: 240W/8Ω @ <0.00025% THD. Modulus-86: 40W/8Ω @ 0.000054% THD. DG300B & Other Tube Circuits.
Neurochrome : : Audio - www.neurochrome.com - Engineering : : Done : : Right
  Reply With Quote
Old 7th July 2018, 06:10 AM   #10
Mark Whitney is offline Mark Whitney  Netherlands
diyAudio Member
 
Mark Whitney's Avatar
 
Join Date: Feb 2013
Location: Netherlands
Normally it is only R11 that has blown. My guess is that a high enough potential between the grounds when you plug in or switch on the amp is the cause.
__________________
Regards Mark.
  Reply With Quote

Reply


My_Ref problem: DC on outputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My_Ref FE Peterma Swap Meet 1 22nd March 2018 10:08 PM
FS: PCB's (My_Ref & DCB1) maximm07 Swap Meet 4 4th June 2014 06:11 AM
FS : My_Ref FE Premium BoM pinnocchio Swap Meet 11 8th November 2013 06:06 PM
My_Ref RevO ClaveFremen Chip Amps 52 22nd September 2011 06:07 PM
WTB My_Ref Rev C nvrgdenuf Swap Meet 2 29th January 2010 07:37 PM


New To Site? Need Help?

All times are GMT. The time now is 03:56 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki