Shielded cables? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st January 2004, 10:57 AM   #1
Dxvideo is offline Dxvideo  Turkey
diyAudio Member
 
Dxvideo's Avatar
 
Join Date: Nov 2003
Location: Turkey
Send a message via Yahoo to Dxvideo
Default Shielded cables?

-Should I use shielded cables for gainclones box inside signal connections?
-If I use normal cables what happens?
-Because as I can see many photos of gainclones most of gaincloners use normal cable!
  Reply With Quote
Old 21st January 2004, 11:13 AM   #2
ukram is offline ukram  Finland
diyAudio Member
 
Join Date: Jun 2003
Location: Espoo, Finland
It is better to use shilded cable. With no shield there can be (capacitive?) pickup from transformer or fluorescent lamps etc. For the same reason it is good idea to use metal case.
  Reply With Quote
Old 21st January 2004, 11:19 AM   #3
ashwin is offline ashwin  India
diyAudio Member
 
Join Date: Apr 2003
Location: Bangalore
I have found that using good grounding practice (separate the high level and low level grounds and join them at the star point) and shielded cables result in no hum at all in my gainclones (which aren't in a metal case, BTW). I also found that using a non-shielded cable to the input of my GC from the source resulted in a slight hum, which went away when I used shielded cable. All shields are grounded at one point.

- Ashwin
  Reply With Quote
Old 21st January 2004, 12:19 PM   #4
Dxvideo is offline Dxvideo  Turkey
diyAudio Member
 
Dxvideo's Avatar
 
Join Date: Nov 2003
Location: Turkey
Send a message via Yahoo to Dxvideo
I use a metal case for my gainclone and chasis is connected to star gnd. And inside my signal cables are all shielded. But positioning of that cables very important, because when I move closer the shielded cables to the transformer, I heard a 100Hz noise! Shouldnt I use shielded cables inside the metal case? Does it make problem?

And the second question; for preamplifier, if I use the same mains transformer (with the gainclone) the 100Hz noise problem is back again! Now I use another little transformer for it. Does it always happens? Do you use two seperate transformer for gainclone and preamp?

Thanks a lot..
  Reply With Quote
Old 21st January 2004, 01:02 PM   #5
PMA is offline PMA  Europe
Design engineer, consultant
diyAudio Member
 
PMA's Avatar
 
Join Date: Apr 2002
Location: Prague
Default Re: Shielded cables?

Quote:
Originally posted by Dxvideo
-Should I use shielded cables for gainclones box inside signal connections?
-If I use normal cables what happens?
-Because as I can see many photos of gainclones most of gaincloners use normal cable!
Yes, you should use shielded cables.
  Reply With Quote
Old 22nd January 2004, 03:50 AM   #6
ashwin is offline ashwin  India
diyAudio Member
 
Join Date: Apr 2003
Location: Bangalore
Quote:
Originally posted by Dxvideo

And the second question; for preamplifier, if I use the same mains transformer (with the gainclone) the 100Hz noise problem is back again! Now I use another little transformer for it. Does it always happens? Do you use two seperate transformer for gainclone and preamp?

Thanks a lot..
This sounds like a ground loop. If the preamp and amp are fed from the same supply, then you need to run only one wire (i.e. the signal wire) from the preamp output to the amp input. Don't run the ground wire in the shielded cable from the preamp output to the amp input.

Hope that makes sense.

- Ashwin
  Reply With Quote
Old 22nd January 2004, 07:54 AM   #7
Dxvideo is offline Dxvideo  Turkey
diyAudio Member
 
Dxvideo's Avatar
 
Join Date: Nov 2003
Location: Turkey
Send a message via Yahoo to Dxvideo
Thank you very much...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shielded cables - success Brit01 Tubes / Valves 10 10th August 2009 05:08 PM
active shielded speaker cables sunrise Solid State 44 11th April 2007 07:28 AM
ssabripo's DIY Interconnect cables: $200 cables for 1/10 th the cost! ssabripo Everything Else 3 26th October 2006 03:33 PM
cables for diy amps, preamps, and speaker cables ... paulspencer Solid State 5 3rd August 2004 08:14 AM
shielded cables in enclosure MBK Solid State 25 16th March 2004 04:31 AM


New To Site? Need Help?

All times are GMT. The time now is 04:26 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2