My First Gainclone have background noise - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th January 2004, 11:26 AM   #21
matjans is offline matjans  Netherlands
diyAudio Member
 
matjans's Avatar
 
Join Date: Aug 2003
Location: Utrecht, NL
Send a message via MSN to matjans
slightly off-topic: those resistors (the brown ones) look exactly the same as the resistors some nasty electronics shop sold me. The guy at the counter told me they were carbon but the shop's owner later told me they were 1.6W metal film.

my guess would be yours are identical to mine (that is: not carbon but metal film).
  Reply With Quote
Old 8th January 2004, 05:18 PM   #22
Felix is offline Felix  Hong Kong
diyAudio Member
 
Join Date: Jan 2004
Location: A small room in the planet
Just an update on my progress . I installed those 0.1uF MKT capacitors parallel to the 1000uF caps . The noise is now hardly heard at normal listening level . That is so wonderful! Now I should get some coke and enjoy the music . Thank You for all who helped me .

The bulky 2.7ohm resistors are metal oxide . They are cheap and plently supply for low value resistors . I am planning to upgrade them with Riken or Audionote later .
  Reply With Quote
Old 9th January 2004, 09:46 AM   #23
Gerry is offline Gerry  Germany
diyAudio Member
 
Gerry's Avatar
 
Join Date: Jan 2004
Location: Somewhere
Default Cap across inputs to avoid HF oscillations

NS recommends to put optionally a 220pF Cap across the inputs to reduce bandwidth and thereby avoid high frequency oscillations and supress noise from stray sources as fluorescent lamps.

I guess the purists will not like it :-)

Gerry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LM3886 background noise weatherlight Chip Amps 0 14th May 2008 11:18 AM
Background Noise (Hiss) -- How to Trace jandrusor Solid State 5 25th March 2008 08:47 AM
Big noise when turning on gainclone siuguyguy Chip Amps 7 24th June 2006 12:03 AM
Gainclone noise tonitze Chip Amps 3 13th May 2004 05:49 AM
Background-noise in my new amplifier whee Solid State 1 11th May 2004 01:47 PM


New To Site? Need Help?

All times are GMT. The time now is 04:15 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2