how to unmute LM3886 ? - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th May 2013, 02:00 PM   #31
sangram is offline sangram  India
diyAudio Member
 
Join Date: Sep 2002
Location: India
Quote:
Originally Posted by navZ View Post
18.1-0-18.6v dc, when not connected to ic.
and when connected, it drops around 0.6v on both rails.
I'm fairly sure your chips have internally combusted, if they are short-circuiting the supply voltage.

Please provide DC reading on output pin (speaker output, not supply voltage). You may have a voltage close to rail voltage here.

As Michael said, if you do not provide a DC 0V reference the chip uses the negative supply rail as the reference. This results in an initial offset of close to one supply rail (in your case, 18V) on the output, and when you connect a speaker the entire voltage appears on the speaker voice coil. This may or may not destroy your voice coil, but will burn a chip in the matter of half a second.

If you have not provided the Rin to ground you did not follow the schematic 'exactly', as you told me you had. It is important to follow exact components down to the last detail unless you understand clearly the implications of removing them.

Sad as it sounds, you will probably need new chips.
  Reply With Quote
Old 8th June 2013, 02:20 PM   #32
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Quote:
Originally Posted by navZ View Post
guys please help. I moved halfway across India to purchase two expensive lm3886 and now its not getting mute off. ....................I m literally crying now Please help me!
Awwwww, hugs bro.
I can understand the pain.
I faced a similar problem earlier but it's resolved now.

If your problem is not solved yet, kindly check this link in Apex's thread.
LM3886 Schematics + PCB

All the very best.
__________________
Warm regards, Som
  Reply With Quote
Old 11th June 2013, 01:46 AM   #33
diyAudio Member
 
navZ's Avatar
 
Join Date: Apr 2013
guys I'll be busy in my job for abt a month. So, guys catch you later. BTW Thanks for all help.
  Reply With Quote
Old 1st July 2013, 06:56 PM   #34
diyAudio Member
 
navZ's Avatar
 
Join Date: Apr 2013
Quote:
Originally Posted by sangram View Post
Sorry, should have been clearer - the OP has been on PMs with me for a month now and has stubbornly refused to every request to provide pictures and a schematic, even after me saying that it was not possible to remotely troubleshoot without a schematic.

It was once we saw the pics that things became clear to me

It wasn't possible to help him at one point without seeing this, and when I told him to open a thread, he assumed it was because I was being difficult, and even messaged me something about the tone. I chose to ignore that. I can't help those who will not help me help them :S
sorry sir! Lack of verbal communication may have been responsible for projecting me in a bad way.

I admit that today and even that day i meant no offence to you.

Well, a month ago, i purchased another ic from nagpur and made similar connections as in datasheet, only omitting the potentiometer. And VOLA... its worked fine.
The only logical conclusion we can reach is that the shop you mentioned in calcutta is selling duplicate/damaged ics.

BTW, sadly i m off this project due to work bt will continue 2 or 3 months later.

Thanks for all of your co-operation till now. Hopefully I will catch you later.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lm3886 help Bradford336 Chip Amps 20 17th February 2013 01:30 AM
Can't get TDA7266 to unmute fretless123 Chip Amps 1 18th October 2012 08:36 AM
Help my LM3886 Denis.BR Chip Amps 13 13th January 2012 06:45 PM
Are two separate lm3886 = 2*lm3886 in parallel or bridge mode rs1026 Chip Amps 11 21st October 2004 10:24 AM
lm3886...i need help. Morbid Chip Amps 6 21st June 2004 09:18 PM


New To Site? Need Help?

All times are GMT. The time now is 09:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2