Need help with 4400 ic pinouts - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st December 2012, 02:56 PM   #31
diyAudio Member
 
csom's Avatar
 
Join Date: Dec 2012
Location: Homeless, sweet homeless.
Quote:
Originally Posted by godslayer View Post
dear Som sir,

I noticed two things, the potentiometers given as BASS AND TREBLE have NO EFFECT ON THE OUTPUT WHATSOEVER also, connecting the bass and treble control has no effect on the output.. the output is still barely hearable...
Bro,
From your this post, one thing that comes to my mind is the speaker connections as I guessd from your photos are not right ( although I am right as per datasheet reference). Perhaps, thats why tone control has no effect.

I was studying some LA4440 circuits and PCBs on net. And I found a board where the speaker wires are directly connected to PIN 10 and 12.
Please see this link: LA4440 Amplifier Circuit ~ CircuitsTune ( FIG:2)

and this , for PCB reference.
LA4440 audio amplifier in Bridge mode | CircuitsDIY.

But to my utter surprise I have not found such an example in the Datasheet that I studied.

And more I am not sure about the value of the caps used in your circuit.

But I think you should carefully study the links that I gave and take a decision.

All the very best.
Attached Images
File Type: jpg la4440 revised speaker connection again a guess work .jpg (458.4 KB, 10 views)
__________________
Warm regards, Som

Last edited by csom; 21st December 2012 at 03:11 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Schematics for Denon POA 4400 Snorre Solid State 5 21st November 2013 10:56 AM
Tapco 4400 reverb problems dscottguitars Instruments and Amps 3 2nd March 2012 07:39 PM
For Sale/Trade 4400 UF CAP. LOPEZ205TX Swap Meet 4 9th September 2010 06:48 AM
Bose IC & pinouts $REWARD$ packer Parts 14 2nd July 2007 08:49 PM
denon 4400 or 6600 schematic? lt cdr data Solid State 5 28th August 2006 03:38 AM


New To Site? Need Help?

All times are GMT. The time now is 09:57 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2