LME49810+5200/1943 better than opa549 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th December 2012, 09:39 AM   #1
diyAudio Member
 
Join Date: Aug 2012
Default LME49810+5200/1943 better than opa549

which sounds better? LME49810 with 5200/1943 one pair or OPA549.
I already have opa549 but about to go with LME49810 5200/1943 does anybody has two of them to say which is better in terms of sound quality and dynamics..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HIFI 700W Subwoofer Mono Amplifier Board By 10 Pairs 1943/5200 Amp Board For Subwoofe nelnar Solid State 2 21st July 2014 07:35 PM
how to match the Transistors like toshiba 5200 1943 rhythmsandy Solid State 2 12th November 2012 10:16 AM
Rick Wright 1943 -2008 RIP poynton Music 2 17th September 2008 10:41 AM
Driver transistors for 2SC5200&1943 ttan98 Solid State 43 11th May 2008 02:52 AM
ap-5200 bemani63 Introductions 0 10th April 2007 12:02 PM


New To Site? Need Help?

All times are GMT. The time now is 04:52 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2