Amp newbie attempting project - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 1st November 2012, 10:55 PM   #1
diyAudio Member
 
Join Date: Nov 2012
Default Amp newbie attempting project

So I have a classic beetle ('69) and the owner put in an old Sapphire XI back in it after a previous previous owner had an aftermarket deck in it. Well after a bit of bench testing I've determined the only thing that works is the light in the front. lol As much as I would love spending time and money diagnosing an AM radio I decided to clean the case out and attempt to build a small amp to replace it.

The amp:
Needs to take the output of a phone or MP3 player and amp it up to drive a single 4" speaker (5w currently). I know boring right? In the future I may consider something with more kick but nothing audacious. I hate aftermarket audio equipment in Beetles. There's a reason I'm even bothering with converting this deck.

The chip(s):
Pretty sure these aren't audiophile's choice but they are cheap at my work and fit my voltage requirements. I have at most 14v in the system with the amp running but can only trust 12v of that. I have a pair of NTE740A. Spec sheet:
http://www.nteinc.com/specs/700to799/pdf/nte740a.pdf

What I can gather about how this thing is supposed to be used coalesced into an eagle diagram:
It doesn't have the pot on there. Ideally I will use a chip per channel and combine their outputs to the single speaker but not sure on that idea and I think one can drive the 8ohm 5w speaker (quietly) for prototyping so I drew it up that way.

Critiques or Comments?
Attached Images
File Type: png 740A_amp.png (5.8 KB, 327 views)

Last edited by ForeverSka; 1st November 2012 at 11:12 PM.
  Reply With Quote
Old 2nd November 2012, 07:36 AM   #2
diyAudio Member
 
Join Date: Nov 2012
Update:
I quickly threw together a breadboard and the little chip sung me a song... very quietly almost indistinguishable from random static. So I continued by trying to hook up the second chip in hopes it would double the volume (or better if you consider that whole logarithmic hearing business). Well I hooked back up the power once I was done and my audio was no longer audible, not a peep. I unhooked the second chip and my audio came back. Grabbed a second end to my wall adaptor and plugged it in and the audio became loud enough to make out words, still strained though. Plug in the second chip again and the audio disappeared.

This all sounds like my power adaptor is not stout enough (12v 1A). Wanted to see what the community said before I rig up a test stand with a bit more oomph.
Attached Images
File Type: jpg birdsnest.jpg (74.6 KB, 323 views)
  Reply With Quote
Old 2nd November 2012, 08:35 AM   #3
diyAudio Member
 
sofaspud's Avatar
 
Join Date: Nov 2005
Location: San Antonio
If I'm understanding correctly... you don't want to combine the channels at the output of the amplifiers. You want to combine the channels and send them to the amp input. That NTE part is a substitution-type device; I'll have to check what the generic part number is to put myself in a better position to comment further.

edit1: Your chipamp is an LM380 equivalent. Do a web search for "LM380 bridged" and if you don't find anything (doubtful) I'm sure I have a circuit around here. There may well be one in the LM380 datasheet.

edit2: Download the Texas Instruments (National Semiconductor) LM380 datasheet and also LM380 application note AN-69. The very simple bridge circuit is shown in each.
The 2-to-1 channel summing circuit can be found here in the forums, active or passive.
__________________
It is error only, and not truth, that shrinks from enquiry. - Thomas Paine

Last edited by sofaspud; 2nd November 2012 at 09:00 AM.
  Reply With Quote
Old 2nd November 2012, 11:21 AM   #4
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Just build up a single channel and get it working into a high value load. eg. 300 ohms headphone.

Then find out how low that load can go before your single channel runs out of steam.
__________________
regards Andrew T.
  Reply With Quote
Old 2nd November 2012, 01:02 PM   #5
diyAudio Member
 
sofaspud's Avatar
 
Join Date: Nov 2005
Location: San Antonio
Somewhere <8 ohms.
With the 14-pin LM380's somewhat unusual heatsinking scheme, giving the datasheet a look is a must for those unfamiliar IMO.
__________________
It is error only, and not truth, that shrinks from enquiry. - Thomas Paine
  Reply With Quote
Old 2nd November 2012, 02:10 PM   #6
diyAudio Member
 
Join Date: Feb 2011
"Needs to take the output of a phone or MP3 player and amp it up to drive a single 4" speaker (5w currently). I know boring right?"

You know what? it is NOT boring. And honestly, at least You figured out a reasonable challange.
I highly respect that.
Prehaps You might want to give a try with a more powerfull chipamp.
Tda 1557 q might be more suited, and is around the same challange to build it.
  Reply With Quote
Old 22nd November 2012, 10:26 PM   #7
diyAudio Member
 
Join Date: Nov 2012
I can't find a supplier I trust for that TDA. Mouser has some TB2946HQ. Besides being quadraphonic and having a little more oomph it looks pretty similar.

The thing that worries me is the rating is for a 4ohm speaker (test speaker is 8ohm). Now if I can figure this right in my head W=VA A=V/I W=V(V/I) Which shows me as the ohm of the speaker increases the overall wattage supplied to it decreases. Think it will still drive it? The tester speaker is only rated at 5W after all.

Also one thing I don't get. I think I can pull 8-9W@12Vcc on a 4ohm speaker which in cars average 90DB/W@1m. Is it right to say that speaker can put out 810DB@1M? That's astronomically loud.
  Reply With Quote
Old 19th December 2012, 05:55 AM   #8
diyAudio Member
 
Join Date: Nov 2012
Update:
I now know how sensitivity works so ignore that last question. lol

SO I got distracted by a project that is a little more... digital about it's power requirements. The wall adapter I was working with turned out to do terrible work powering anything. So I did a little personal affects searching and found an old computer power supply. A bit of a jump start and the clean 12V provided by a floppy plug powered the new toy perfectly. So I began to wonder about this project.

I hooked everything up and this time I didn't have to hug my ear to the coil to hear a noise but it was still pretty quiet. I began fiddling with wires and thought "Hey I'll shut it off by removing the ground from the PSU." Instead of dying it got MUCH louder for a second or two and then real quiet. Grounding through the headphone jack on my desk speakers? Fiddled with it for awhile longer doing this loud/quiet act until it stopped responding to my fiddling and just went silent. What's up with this grounding scheme and why does it go quiet like that?
  Reply With Quote
Old 19th December 2012, 10:04 AM   #9
diyAudio Member
 
Join Date: May 2008
If you are working according to the drawing in post #1, skip the resistor between pins 6 and 8 and connect pin 6 to ground instead.

Don't forget the output capacitor to protect your speakers from DC.
__________________
If you've always done it like that, then it's probably wrong. (Henry Ford)
  Reply With Quote
Old 20th December 2012, 08:41 AM   #10
diyAudio Member
 
Join Date: Nov 2012
I think I left that pin open this last run. I'll ground it. Makes the left side of the chip pretty simple.

"run the amp into clipping which can send DC to the speaker"

Found this in my search for discussions on output caps. This may have been part of my issue... I know I drove it to clipping at least once due to the the silliness of the crazy non-linearity (may I say snap response) of my speaker's headphone output. So I'll work on that selection and implement it. I shot the speaker's coil after it went quiet and got (effectively) 8ohm so it's fine.

Last edited by ForeverSka; 20th December 2012 at 08:47 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie amp project power supply noise rory1327 Solid State 7 29th December 2011 06:33 PM
Concrete Sandwich - Cheap & Cheerful Speaker Project (detailed, newbie friendly) jabney Full Range 2 11th October 2011 03:37 AM
Attempting a Chip Amp Build - Need a PCB! deadparrot Chip Amps 7 2nd July 2009 03:14 PM
Newbie trouble- First Amp Project TDA1517 dj_oatmeal Chip Amps 19 1st October 2008 11:56 PM
is this amp good for newbie project?? behnkem Solid State 5 13th March 2003 02:42 AM


New To Site? Need Help?

All times are GMT. The time now is 12:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2