Can't get TDA7266 to unmute - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th October 2012, 05:41 PM   #1
diyAudio Member
 
Join Date: Oct 2012
Default Can't get TDA7266 to unmute

Hello,

i am trying to build myself an amp using the TDA7266SA chip. I'v made the PCB based on the datasheet's example schematic, however it does not work. The problem is that pins 5 and 6 (mute and st-by) never get the 6 volts from the voltage divider like they should, it is barely 0.6 volts. My supply voltage is at 12 volts. Below i have linked the PCB i made and the schematic from the datasheet.

Click the image to open in full size.

Click the image to open in full size.

Last edited by fretless123; 17th October 2012 at 06:23 PM.
  Reply With Quote
Old 18th October 2012, 08:36 AM   #2
diyAudio Member
 
Join Date: Dec 2010
Location: wigan
Your board layout is wrong. Mute pin 6 is not connected. Pin 7 is conected directly to pin 8 wich is power ground. You have also connected PW gnd and S gnd together at the chip. this is not a good idea as the high current pw gnd will contaminate signal gnd. ideally you need a thin pcb trace for s gnd going back to the ground side of your res capacitor ..
Best Regards Mark
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TDA7266 Havoxx Chip Amps 8 11th August 2011 12:27 AM
TDA7266 suggestions jaste Chip Amps 2 3rd September 2010 01:49 AM
Buffer for TDA7266? jaste Chip Amps 7 2nd January 2009 06:33 PM


New To Site? Need Help?

All times are GMT. The time now is 07:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2