my first amp based on lme49830 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps
Home Forums Rules Articles diyAudio Store Gallery Wiki Blogs Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Thread Tools Search this Thread
Old 28th September 2012, 04:41 PM   #11
qusp is offline qusp  Australia
diyAudio Member
qusp's Avatar
Join Date: Oct 2009
Location: Brisbane, Australia
yay for digital volume control =)

ive got several of these LME amps in progress but dont need that much gain
  Reply With Quote


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
"The Wire AMP" Class A/AB Power Amplifier based on the LME49830 with Lateral Mosfets opc Solid State 2495 30th August 2016 09:45 PM
Lme49830 nickarsow Chip Amps 98 16th January 2016 12:31 AM
X-Amp (LME49830 + Exicon Lateral Mosfets) danfo098 Chip Amps 28 14th October 2013 04:05 AM
6 channel LME49830 power amp cuibono Chip Amps 135 7th August 2011 12:52 AM
Looking for a PCB or layout for an LME49830 amp pebo Chip Amps 6 14th January 2009 11:39 AM

New To Site? Need Help?

All times are GMT. The time now is 11:25 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2