LM3886 power consumption in idle/mute mode - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th August 2012, 09:01 AM   #11
diyAudio Member
 
Join Date: Oct 2011
I'm testing a new amp using LM3886 and I've done the current measurement running idle (no input signal):

I = 40mA (powered using +15V and -15V)

Regards
  Reply With Quote
Old 13th August 2012, 12:03 PM   #12
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Well inside the specification limits.
And possibly just 10% to 20% above the typical stats stated by National.
__________________
regards Andrew T.
  Reply With Quote
Old 13th August 2012, 04:26 PM   #13
diyAudio Member
 
Join Date: Oct 2011
Could be the power supply; mine was +15V and -15V for 40mA, in the specs V+ = +28V, V− = −28V

Quote:
Originally Posted by AndrewT View Post
Well inside the specification limits.
And possibly just 10% to 20% above the typical stats stated by National.
  Reply With Quote
Old 13th August 2012, 08:00 PM   #14
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
look at the datasheet.
It shows a plot of current vs Vsupply.
@ +-15V it shows typical @ ~35mA depending on Tj.
__________________
regards Andrew T.
  Reply With Quote
Old 13th August 2012, 08:03 PM   #15
Electrons are yellow and more is better!
diyAudio Member
 
peranders's Avatar
 
Join Date: Apr 2002
Location: Göteborg, Sweden
Blog Entries: 4
soda74, HOW are you measuring this? ON the mains side? Voltage times Ampere? This will be VA, not watts.
__________________
/Per-Anders (my first name) or P-A as my friends call me
  Reply With Quote
Old 13th August 2012, 08:14 PM   #16
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
The mA spec is on the LV side of the transformer, after being converted to DC.
__________________
regards Andrew T.
  Reply With Quote
Old 14th August 2012, 08:22 PM   #17
soda74 is offline soda74  Germany
diyAudio Member
 
Join Date: Sep 2009
peranders,

Quote:
Originally Posted by peranders View Post
soda74, HOW are you measuring this? ON the mains side? Voltage times Ampere? This will be VA, not watts.
I used a simple energy cost measurement device which shows the effective power (Watts not VA). I disregarded the efficiency of the transformer (~90%) and so on, since I only needed an estimation...

Regards.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need LM1876 mute mode and standby mode help JozzaG Chip Amps 21 19th January 2012 06:28 PM
Idle power consumption noah katz Class D 7 31st October 2011 09:01 AM
lm3886 no mute rtill Chip Amps 21 29th August 2009 06:43 AM
LM3886, power caps, input resistors, mute, and Cm. mudihan Chip Amps 3 21st December 2007 10:23 AM
LM3886 Mute richie00boy Chip Amps 6 18th August 2004 12:26 PM


New To Site? Need Help?

All times are GMT. The time now is 02:47 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2