TDA8947J, Opamp filters and virtual GND - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd June 2012, 07:07 PM   #11
diyAudio Member
 
Join Date: Jul 2011
Hi there, right at the moment, i am building an amp just the way you do jeroen. I use tl07x for the preamp and filter stage, with single supply referred to vcc/2 as virtual ground. As power amp there is an TDA 7381. It has 4 seperate inputs and outputs as BTL configuration. Everything is mounted and grounded on one board. supplied by the same power supply with 16v dc. Both units work perfectly on their own as for you jeroen. now as i connect both stages with no load at the output, i can read a clean output signal (comming from a sine wave signal generator). but as soon i connect a speaker at the output, large dc voltages from max to min supply voltage, changing every half second. this results in that the speaker is moving back and forth very unhealthy. but still a bit of the original signal comes though. as well i decoupled the signal the same way on the diagram above. tried to without c10/c11. now there is a constant direct current pull on the speaker. i didnt use C3/C4 either and put one where jcx recommended. but still no difference. i am very close now to finish this project, but still stuck at this point. i wonder if its even possible to make it work. but as both stages work fine on their own... i would love to hear some more opinions on that matter
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TDA8947J output power@12 volt supply sudhir kumar Chip Amps 18 26th February 2014 12:28 PM
4-pole single opamp lopass filters Conrad Hoffman Software Tools 5 2nd November 2011 08:18 PM
SMPS Gnd, Chassis-Gnd, and Layer Stack gearheadgene Power Supplies 1 5th July 2011 01:00 PM
How to test TDA8947J rrae Chip Amps 2 17th March 2011 09:08 PM
TDA8947J 50X4 Channel amplifier djchrisquad Chip Amps 2 12th February 2007 02:11 AM


New To Site? Need Help?

All times are GMT. The time now is 09:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2