New LM4702 Build - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th April 2012, 04:00 PM   #21
SoIL4x4 is offline SoIL4x4  United States
diyAudio Member
 
Join Date: Nov 2011
Location: Carterville, IL
I had a similar problem sourcing chassis wire. My transformers had 18ga 600V wire at the primaries and 16ga 600V wire at the secondaries. It is hard to find 18ga 600V stranded wire in small quantities. All of what I found is 300V. Now my cord from the wall to the iec is 18ga 300V stranded. I saw no reason to try and source wire rated at 600V. Hopefully the wire will never see voltage over what it is rated to. Hope this helps. I got my wire from parts express.
  Reply With Quote
Old 6th April 2012, 06:34 PM   #22
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
600V rated cable is generally specified for 220/240Vac mains wiring.

I don't know your standards , but it may be that 300V rated cable is ok for 110/120Vac mains wiring.

The two colour insulation is usually the manufacturers' way of achieving double insulation for the mains wiring. It is generally not used on the Secondary side.
__________________
regards Andrew T.
  Reply With Quote
Old 6th April 2012, 06:50 PM   #23
redjr is offline redjr  United States
diyAudio Member
 
Join Date: May 2011
Location: Danbury, CT
Quote:
Originally Posted by bcmbob View Post
I have tried to try the same thing till I realized, if the AC wires feeding the transformer were carrying the full power to the transformer, they certainly could handle the reduced amount. Now I just strip one of the many PC style power cord lying around and use that wire. I cut the transformer leads to a length that is appropriate and transition with a Euro-style screw terminal. Works for me.

I actually cut these too short but still works.

Attachment 275733
Duh. Why didn't I think of that? Never thought of taking an old PC power cord and using the internal wires. I certainly have plenty laying around. Actually, a whole box full of them! Anyway, like I said, I've ordered some other 16 gauge hook-up wire. I do however like the thickness of my tranny's secondary leads which are rated at 300v. Just can't find any.
  Reply With Quote
Old 6th April 2012, 07:23 PM   #24
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
In my stash of power cords I've found at least three different gauges that fit various applications. Problem is you have to cut off one end to see what's actually there.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote
Old 7th April 2012, 09:17 PM   #25
redjr is offline redjr  United States
diyAudio Member
 
Join Date: May 2011
Location: Danbury, CT
Quote:
Originally Posted by AndrewT View Post
600V rated cable is generally specified for 220/240Vac mains wiring.

I don't know your standards , but it may be that 300V rated cable is ok for 110/120Vac mains wiring.

The two colour insulation is usually the manufacturers' way of achieving double insulation for the mains wiring. It is generally not used on the Secondary side.
Yep. I'm using 120Vac mains so 300v rating is okay. On 2nd inspection the secondary windings do not have the white inner insulation, just thicker outer wall. I'm sure what I have will work, just wanted a little heavier cable going from the PSU to the amp - even if only at +-60vdc. I'm waiting for another order to arrive and hopeful that the 16 gauge wire will be heavier.
  Reply With Quote
Old 15th April 2012, 11:40 PM   #26
redjr is offline redjr  United States
diyAudio Member
 
Join Date: May 2011
Location: Danbury, CT
Hi all, Here's the latest installment of my build....

I've finally completed the wiring and testing of the amp module and speaker protection board. I've included a few photos below. Photos of the complete build can be found here.

Since the last update I completed wiring and installing the amp module. This had not been tested before today. This module is being feed + and - 60volt rails (no load). I haven't checked the voltage under load yet, to see how the PSU is holding up.

Once the amp was in place I finished the wiring to the speaker protection board, and the RCA inputs along with the output binding posts. I wasn't happy with my soldering job on the binding posts, because they are heavier then the RCAs and my soldering pencil just wouldn't cut it. Good enough to test, but I do need a heavier wattage iron, or even a small gun to get the required heat.

Soooooo... after everything was in place, all wiring double and triple checked it was time for the big test. Since I had fired up the PSU before, I knew the output voltages were spot on +- 60v. It was now time to test the amp module. In went the power cord, on went the switch and after I heard the speaker relay click there was no smoke to be seen! Not even a spark.

I then proceeded to measure the voltages at the speaker terminals. Both channels right around 3.4mv - give or take a tenth. I was pleased. I let it warm up for a few minutes and took another reading. Still very low and very acceptable readings.

So now it was time to hook up some speakers and give it a sound test. This is was what I've been waiting for! So, I hooked up some speakers, used my minidisc player as source and connected directly into the amp. Turned everything on, waited for the relay click, and voila. Pure, beautiful music. And the best part of it all - not even the slightest hint of any hum. I guess, good design, proper grounding techniques and meticulous wiring all paid off. Now I'm even happier.

The amp is pretty much done now, except for bringing a LED out to the front panel. I guess I need to know when it's powered on. I will say, while I let it run for a few minutes this afternoon, the heat sink did start to warm up, but never hot to the touch. Of course, it was never really under any stress either. That will come later. Anyway, I'm pleased with result, and look forward to putting it to use in one of my systems after I finalize a few things and close it up.
Attached Images
File Type: jpg P1060648.jpg (525.8 KB, 316 views)
File Type: jpg P1060687.jpg (659.2 KB, 299 views)
File Type: jpg P1060689.jpg (821.9 KB, 308 views)
File Type: jpg P1060694.jpg (559.8 KB, 290 views)
File Type: jpg P1060697.jpg (572.7 KB, 240 views)
File Type: jpg P1060715.jpg (470.8 KB, 84 views)
File Type: jpg P1060703.jpg (326.2 KB, 122 views)
  Reply With Quote
Old 16th April 2012, 03:24 PM   #27
Boscoe is offline Boscoe  United Kingdom
diyAudio Member
 
Join Date: Feb 2010
Location: England
Very nice build you got there.

Did you get the amp direct from the xd218.com website? If so how and what currency is it in? Chinease yuan?
__________________
I thought about it once, but then thought again.
  Reply With Quote
Old 16th April 2012, 04:11 PM   #28
redjr is offline redjr  United States
diyAudio Member
 
Join Date: May 2011
Location: Danbury, CT
Quote:
Originally Posted by Boscoe View Post
Very nice build you got there.

Did you get the amp direct from the xd218.com website? If so how and what currency is it in? Chinease yuan?
Hi Boscoe, Thanks. I got it from an eBay vendor in China. Here's a link to the amp module and his site. I've been very pleased with the quality of stuff he offers and his store is full of DIY kits, amps, DACs, enclosures, parts, etc. Some are full kits, others partially assembled, and still others ready to go right out of the box! I've written him several times via email, and he's very helpful and has even allowed me to order some key parts in larger quantities - just for asking. Shipping is expensive, but he has worked with me to combine items for shipping and sent airmail (DLH).

I did visit the xd218.com site once, but found it is mostly in Chinese - even with the help of Google translate. Don't know if he's associated with xd218, or if it's his brick & mortar company in China. Most of what he quotes on his website is in USD, but I have seen a few items listed in pounds.

I've still got a little work to do on the amp, but for the most part it's complete. It took awhile, but I've been in no hurry, and had to wait for several shipments to show up from China. I'm still stocking up on some of the everyday DIY parts, as I hope to build some other things along the way. They're definitely not the Heathkits I used to put together years ago, but it's all fun. - Rick

Edit: One other thing... I believe this amp module can also be purchased in full kit form for a few less $.

Last edited by redjr; 16th April 2012 at 04:13 PM.
  Reply With Quote
Old 16th April 2012, 04:16 PM   #29
diyAudio Member
 
ashok's Avatar
 
Join Date: Jun 2002
Location: 3RS
Quote:
Originally Posted by bcmbob View Post
In my stash of power cords I've found at least three different gauges that fit various applications. Problem is you have to cut off one end to see what's actually there.
Why don't you just measure the dc resistance of the cable ? No need to cut it open !
__________________
AM
  Reply With Quote
Old 16th April 2012, 04:20 PM   #30
bcmbob is offline bcmbob  United States
diyAudio Member
 
Join Date: Dec 2009
Location: Bay City, Michigan
Good thought - I'll give it a try next time the issue comes up.
__________________
Bob M.
"Arrange Whatever Pieces Come Your Way."
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About LM4702 gooday Chip Amps 2 15th June 2006 06:06 AM


New To Site? Need Help?

All times are GMT. The time now is 09:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2