LM1876 Mute & Stand-by - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd February 2012, 11:24 AM   #11
pra3718 is offline pra3718  India
diyAudio Member
 
Join Date: Jan 2009
Thank you, I read this thread and as I understood, I don't wish to use DP SWITCH.
  Reply With Quote
Old 23rd February 2012, 11:27 AM   #12
pra3718 is offline pra3718  India
diyAudio Member
 
Join Date: Jan 2009
Is LM1876 's mute works with capacitor delay.
  Reply With Quote
Old 23rd February 2012, 02:24 PM   #13
GloBug is offline GloBug  Canada
Banned
 
Join Date: Jun 2011
My LM3875 does not pop, it does not need mute for that if you build it properly.
  Reply With Quote
Old 23rd February 2012, 03:57 PM   #14
pra3718 is offline pra3718  India
diyAudio Member
 
Join Date: Jan 2009
@GloBug: Infact, we are not getting solution, my tda7265's mute works very good like any commercial amp you can not detect when I turn-on my power supply. It starts sounding after 2-3 seconds very silently.

The same thing can be possible to lm1876. I am still waiting for expert member comment who visit this forum very regularly.
  Reply With Quote
Old 23rd November 2012, 03:59 PM   #15
pra3718 is offline pra3718  India
diyAudio Member
 
Join Date: Jan 2009
While googling..... I found this which has muting, which is not clear parts and not sure whether it will work....

LM1876 Power Amplifier Circuit - Other_circuit - Amplifier_Circuit - Circuit Diagram - SeekIC.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help for LM1876 Bi-Amp project pra3718 Chip Amps 0 21st February 2012 11:47 AM
need LM1876 mute mode and standby mode help JozzaG Chip Amps 21 19th January 2012 06:28 PM
Need help with my LM1876 amp-project Nenola Chip Amps 97 1st May 2011 03:25 PM
Newbie Q: Amp with LM1876 using National Sch. ZiaxDK Chip Amps 1 21st February 2006 02:03 AM
MTM stand mount or floor stand garfieldcat Multi-Way 5 7th July 2004 01:45 AM


New To Site? Need Help?

All times are GMT. The time now is 08:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2