stk 4231 II protect - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th February 2012, 11:50 AM   #1
diyAudio Member
 
Join Date: Dec 2011
Location: izmir
Send a message via MSN to esteban2008
Wink stk 4231 II protect

Image1.jpg

Trying..
I'm working on

+/- 20 volt with tested..

Last edited by esteban2008; 23rd February 2012 at 02:25 PM.
  Reply With Quote
Old 14th February 2012, 12:02 PM   #2
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
?
__________________
LW1DSE
  Reply With Quote
Old 20th February 2012, 08:34 AM   #3
diyAudio Member
 
Join Date: Dec 2011
Location: izmir
Send a message via MSN to esteban2008
CHN.jpg
Quote:
Originally Posted by esteban2008 View Post
Attachment 266185

Trying..
Where do you think the error...Is it wrong transistors...
changed

Last edited by esteban2008; 20th February 2012 at 08:40 AM.
  Reply With Quote
Old 23rd February 2012, 12:57 PM   #4
diyAudio Member
 
Join Date: Dec 2011
Location: izmir
Send a message via MSN to esteban2008
STK 4231 II KORUMA (PROTECT) - YouTube
Video
  Reply With Quote
Old 23rd February 2012, 02:22 PM   #5
diyAudio Member
 
Join Date: Dec 2011
Location: izmir
Send a message via MSN to esteban2008
Quote:
Originally Posted by esteban2008 View Post

stk +/- 20 volt with fed..
  Reply With Quote
Old 23rd February 2012, 03:02 PM   #6
diyAudio Member
 
Osvaldo de Banfield's Avatar
 
Join Date: Dec 2011
Location: Barrio Garay,Almirante Brown, Buenos Aires, Argentina
Which is your trouble or question, boy?
__________________
LW1DSE
  Reply With Quote
Old 24th February 2012, 09:26 AM   #7
diyAudio Member
 
Join Date: Dec 2011
Location: izmir
Send a message via MSN to esteban2008
Default What is the error ..

I could not fully designed. Do you have enabled error..
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help STK 4231 ! ! ! ! shimul Chip Amps 6 9th February 2012 05:37 PM
stk 4192 II rs1026 Chip Amps 8 3rd February 2012 09:19 PM
Stk-4182 Ii? Arran Chip Amps 1 2nd August 2005 10:29 AM


New To Site? Need Help?

All times are GMT. The time now is 07:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2