LM1875 Ground issue - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th August 2011, 08:04 PM   #21
diyAudio Member
 
Join Date: Nov 2006
Location: Lyon
ChipAmp PSU Question
  Reply With Quote
Old 10th August 2011, 09:05 AM   #22
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Havoxx,
I find that there are a few Members here, who were trained in Electronics and are or have been professionally employed in that side of the trade.
There are also a few amateurs here that have also be trained in electronics.

The vast majority here are not trained in electronics. You are little different from ~170,000 who have learned or not, how to find their way around a schematic or electronics in general.
__________________
regards Andrew T.
  Reply With Quote
Old 10th August 2011, 12:35 PM   #23
Havoxx is offline Havoxx  United States
diyAudio Member
 
Join Date: Apr 2011
Quote:
Originally Posted by AndrewT View Post
Havoxx,
I find that there are a few Members here, who were trained in Electronics and are or have been professionally employed in that side of the trade.
There are also a few amateurs here that have also be trained in electronics.

The vast majority here are not trained in electronics. You are little different from ~170,000 who have learned or not, how to find their way around a schematic or electronics in general.
Yea schematics are a fun thing to read < some are just so confusing lol, grounds still confuse the life out of me
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about star ground LM1875 OMaudio Chip Amps 9 14th February 2011 02:10 PM
From the LM1875 questions and the ground discussion MJS Chip Amps 4 25th February 2008 07:43 PM
Ground issue ctong Digital Source 2 26th June 2007 06:36 PM
Ground issue ctong Pass Labs 2 26th June 2007 12:24 AM
Gainclone troulbe (LM1875 distorsion issue) haft Chip Amps 10 25th February 2007 08:29 PM


New To Site? Need Help?

All times are GMT. The time now is 05:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2