Logitech Z5500 no sound from subwoofer or speakers - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th June 2011, 03:39 AM   #1
diyAudio Member
 
Join Date: Jun 2011
Default Logitech Z5500 no sound from subwoofer or speakers

Hi, I'm new to this form and from what i have read so far it seems that a lot of you are knowledgeable and i hope someone can help me.

The problem that I'm having here is that there is no sound coming from the sub-woofer or the speakers, but when I connect my mp3 player to the pod control I can get music through the head phone. and when i hit the test button on the remote control the only sound i hear is from the head phone. it seems to me that something happened to the sub-woofer or the cable between the pod control and the sub-woofer or maybe the controller it self. I looked at the electronic board for both the controller and the sub-woofer, but i didn't see any thing burned out or anything like that.


if any one can help me troubleshoot this problem I would really appreciated


Thanks
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hacking the Logitech Z5500 undertone Chip Amps 516 13th July 2014 09:12 PM
Cable diagram for connecting to Logitech Z5500 w/o Control Pod JeremyWinston Subwoofers 1 25th November 2010 03:56 PM
2 Logitech Z5500 subs, 1 Control unit Spawn-Inc Chip Amps 1 25th April 2010 08:31 PM
My Logitech z5500 sub not working sunny Chip Amps 1 6th January 2010 03:27 AM
Logitech z5500 sattelites TB W3-871s. willhub Full Range 21 18th December 2006 07:50 PM


New To Site? Need Help?

All times are GMT. The time now is 02:33 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2