SVI3206 operation - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st May 2011, 02:22 PM   #1
xavmdq is offline xavmdq  Argentina
diyAudio Member
 
Join Date: Mar 2008
Default SVI3206 operation

I have a Technics SA-GX710 with 2 SVI3206 (main and center amp) and 1 SVI3202 (rear amp). The outputs of both SVI3206 go trought relays. In normal operation, after power on the relays remain inactive for 4 seconds. I connected a 100W speaker and activated the main relay manually: the sound have distortion with medium and up volume but I don't know if it's a speaker problem. I can't find what is wrong with this equipment (I don't have schematic). I think both ICs work fine, but I don't have the relay signal (-14V) in pin 18 to activate the relay. I compared both the SVI3206 pins voltages and found differences that I don't understand because I don't know the function of pin 7 (Latch C). In various circuits I saw the voltage of this pin is similar to voltage of pin 10 (VCC). In my case, I have -7V instead of -14V.
Anyway, in the other SVI3206 I don't have this difference but have the same problem (ausence of relay signal).
How the relay output signal is generated? Someone have any data of this IC? Thanks in advance and sorry for my english.
Best regards,
Javier
Argentina
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultralinear operation Frank Berry Tubes / Valves 9 28th May 2011 05:53 PM
Motorpot operation jacq. Vendor's Bazaar 0 19th June 2008 01:31 PM
operation below fs zenmasterbrian Subwoofers 60 21st October 2006 11:40 PM
Need help with circuit operation. Please. G Tubes / Valves 7 16th December 2002 02:35 PM
Class B operation ding Solid State 17 8th October 2001 05:37 AM


New To Site? Need Help?

All times are GMT. The time now is 10:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2