diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   Using Logitech Z-680 without pod (http://www.diyaudio.com/forums/chip-amps/185362-using-logitech-z-680-without-pod.html)

rcub3 19th March 2011 05:11 AM

Using Logitech Z-680 without pod
 
I am a complete newb when it comes to this, so bear with me. I am trying to learn as much as possible about hacking my Z-680 amp, so that I can use the sub and speakers with the original amp without the pod.

This page: http://www.diyaudio.com/forums/chip-...tml#post615079 down at the bottom has the best explanation I've found. But being that I'm a newb, I can't figure out how to actually do step 4 and 5. I want to connect it to my PC. After much researching on how 1/8 TRS jacks are wired and such, I think I sort of figured it out, but I want to be sure. I'm assuming that I can use 1/8 TRS plugs to connect to my sound card directly....

Any help would be greatly appreciated.

rcub3 21st March 2011 04:38 AM

Well I just went ahead, and soldered the wires to the back of the circuit board ob the appropriate spots. And it actually works! No pod needed!

deano509 8th August 2012 02:40 AM

hey were do i connect the trs plug or plugs can do step 4 but not five do i connect it to rf amp and what else there is two wires coming out of the trs cable please help im a noob


All times are GMT. The time now is 12:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2