16 chip gainclone wiring - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd July 2003, 11:05 AM   #21
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Quote:
Originally posted by Rarkov
And under that - on the blue bar are two images:
Email WWW

Gaz

Under that I can't see nothing on my screen.
Some problem here?
I can see your link perfectly, Rarkov...
  Reply With Quote
Old 23rd July 2003, 11:11 AM   #22
Rarkov is offline Rarkov  England
diyAudio Member
 
Rarkov's Avatar
 
Join Date: Aug 2002
Location: North East, UK
Send a message via ICQ to Rarkov Send a message via Skype™ to Rarkov
Can you not see the "Quote" checkbox at the bottom right hand side of every post?! The links are one the same line...Some kind of bug?! Can you post a screen dump?!
  Reply With Quote
Old 23rd July 2003, 11:40 AM   #23
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
I deleted all the temp files and the cookies and still the same.
How I miss MS-DOS.
Here's my screen:
Attached Images
File Type: jpg screen.jpg (51.2 KB, 175 views)
  Reply With Quote
Old 23rd July 2003, 11:44 AM   #24
diyAudio Member
 
Join Date: May 2003
Location: Queensland, Australia
In the gap between the 2 posts there is a space seperated by 2 bars in between them is the "WWW" button.
  Reply With Quote
Old 23rd July 2003, 12:17 PM   #25
Rarkov is offline Rarkov  England
diyAudio Member
 
Rarkov's Avatar
 
Join Date: Aug 2002
Location: North East, UK
Send a message via ICQ to Rarkov Send a message via Skype™ to Rarkov
Here you go...
Attached Images
File Type: jpg screen.jpg (82.9 KB, 168 views)
  Reply With Quote
Old 23rd July 2003, 12:37 PM   #26
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal

My ears are working perfectly, but it seams I'm getting blind.
Sorry guys, and thanks.
  Reply With Quote
Old 23rd July 2003, 12:43 PM   #27
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Yes, the box looks very nice, but will it fit in your car, Matttcattt?
Oh, and please, change that red led for a blue one.
  Reply With Quote
Old 23rd July 2003, 12:51 PM   #28
Rarkov is offline Rarkov  England
diyAudio Member
 
Rarkov's Avatar
 
Join Date: Aug 2002
Location: North East, UK
Send a message via ICQ to Rarkov Send a message via Skype™ to Rarkov
Not a problem m8...
I'm sure we've all done far worse!
  Reply With Quote
Old 23rd July 2003, 01:50 PM   #29
diyAudio Member
 
Matttcattt's Avatar
 
Join Date: Feb 2003
Location: Bristol
Quote:
Originally posted by carlosfm
Yes, the box looks very nice, but will it fit in your car, Matttcattt?
Oh, and please, change that red led for a blue one.
yes, i may have to alter the centre column, or mabye the glove box.

i may do, it would match the colour sceme. the place i buy most of my electrical components from sells blue LEDs for 1.50! i can get some for ~60p, but with only one item, it seems stupid to pay postage for one LED.
__________________
If it aint broke, don't fix it. If it is broke, fix it.
If you can't fix it, take it apart and see how it "worked".
  Reply With Quote
Old 23rd July 2003, 04:01 PM   #30
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Quote:
Originally posted by Matttcattt

i can get some for ~60p, but with only one item, it seems stupid to pay postage for one LED.
Buy one for each chip and put them all gloing.
You'll be able to read the map at night.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Patek gainclone, upgraded wiring and posts Ang Swap Meet 0 6th July 2008 01:12 PM
Wiring help for an all-in-one gainclone neil_kaye Chip Amps 2 24th August 2006 03:15 PM
Toroid Wiring for Chip Amp hongrn Chip Amps 10 26th October 2005 07:54 PM
Focusing on wiring cable for gainclone!!!Share ur experience in wiring cable.... thomgun_lc Chip Amps 38 31st August 2005 02:46 PM
problems wiring Brians gainclone kit Jimmy D. Chip Amps 9 12th December 2004 01:47 AM


New To Site? Need Help?

All times are GMT. The time now is 04:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2