Help regarding LA4227 wiring - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th July 2010, 01:10 PM   #1
diyAudio Member
 
Join Date: Jul 2010
Default Help regarding LA4227 wiring

This is my first attempt at wiring an amplifier that will accept PC lineout signal and feed to two 3ohm 3w speakers. For this I have used LA4227 IC and followed the recommended wiring by SANYO. But I must have goofed up something since when I turn power on, the speakers start to make loud roaring noise so that I have to turn off power to prevent damage to the speakers. This happens when I have not even connected the inputs to the amplifier, regardless of I touch the ground of the circuit. Can somebody shed light on what possibly went wrong?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Focusing on wiring cable for gainclone!!!Share ur experience in wiring cable.... thomgun_lc Chip Amps 38 31st August 2005 03:46 PM
I'm wiring my 4 channel 8 parallel LM4780 boards... check my wiring :) Audiophilenoob Chip Amps 9 16th August 2005 05:37 AM
wiring whiteboy Subwoofers 2 5th May 2005 10:51 PM


New To Site? Need Help?

All times are GMT. The time now is 02:19 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2