Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

tabs touching, no output
tabs touching, no output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd July 2003, 01:26 PM   #31
moamps is offline moamps  Croatia
diyAudio Member
 
Join Date: Oct 2002
Location: Croatia
Quote:
Originally posted by Matttcattt
i know this should be true, but both chips tabs are at 0.3v from ground.
Hi,
Disconnect amp from power, discharge and desolder PS caps from chip, then measure resistance between "3,4" and tab. If isn't close to zero, than chips are faulty (or apps note is faulty ?!).

Regards
  Reply With Quote
Old 4th July 2003, 10:07 AM   #32
Matttcattt is offline Matttcattt  England
diyAudio Member
 
Matttcattt's Avatar
 
Join Date: Feb 2003
Location: Bristol
i was trying to measure some resistors with my multimeter and was getting no reading, i found that one of my test leads was broken. i have re-tested the tabs with a new set of (working) test probes, and they are both at -15v as they should be. strangly, both amps still work when the tabs are connected. maybe when i noticed that they didnt work when the tabs were connected was a freak incedent.

sorry to waste your time.
__________________
If it aint broke, don't fix it. If it is broke, fix it.
If you can't fix it, take it apart and see how it "worked".
  Reply With Quote
Old 6th July 2003, 01:41 AM   #33
travis is offline travis
diyAudio Member
 
Join Date: Apr 2002
Location: orange ca
Send a message via AIM to travis
wait, can i mount two chips to the heatsink or not? if i use one set of filter caps?
__________________
donuts
  Reply With Quote

Reply


tabs touching, no outputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3C24 in a SE output stage - output transformer impedance recommendation !!! aldovan Tubes / Valves 15 6th September 2008 10:18 AM
Adding secondary of output transformer into cathodes of output stage ? Eico ST-70 freddymac406 Tubes / Valves 3 21st April 2007 06:15 PM
Soldering Binding Posts - Solder Tabs disconnec Multi-Way 5 20th September 2005 02:28 AM
I2S digital output in Marantz CD4000 and four TDA1541A with balance analog output iklari14 Digital Source 30 18th July 2003 12:57 PM


New To Site? Need Help?

All times are GMT. The time now is 11:23 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki