sr5001 marantz blinking led - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th June 2010, 07:24 AM   #1
diyAudio Member
 
Join Date: Nov 2009
Default sr5001 marantz blinking led

HI Guys,

I have to repair a Marantz sr5001. When i power on the amp the red standby led is blinking and nothing happens.

Everything looks fine and all end stages where fine.

Are there people who knows this problem, or is there any reset option.

Thnks,

regards Rick...
  Reply With Quote
Old 8th June 2010, 07:47 AM   #2
diyAudio Member
 
Join Date: Sep 2009
Location: Timisoara
Default Clearly something is wrong

You should get the service manual for the device. It will help!
Check the microcontroller and protection circuits.
Remove the speakers and manually check all voltages.
good luck
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Theta Data II tranport screen blinking - help! centaurus3200 Digital Source 0 17th February 2010 03:23 AM
NCD1 problems: No blue led blinking at startup Thzar Class D 51 13th December 2009 01:42 PM
Amp wont power on, just keeps blinking, help! Mach1Chris Car Audio 7 4th May 2005 02:49 PM


New To Site? Need Help?

All times are GMT. The time now is 09:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2