DC offset like crazy... OPA541- HELP! - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st June 2003, 08:14 PM   #11
diyAudio Moderator
 
pinkmouse's Avatar
 
Join Date: Apr 2002
Location: Chatham, England
I have built GCs with LM1875, 3875, OPA548 and 549, and just about all the circuit variations, and I have never had more than 50mV offset on one that worked properly, so as long as your design is sound you should have no problems with vaporised VCs due to offset.
__________________
Rick: Oh Cliff / Sometimes it must be difficult not to feel as if / You really are a cliff / when fascists keep trying to push you over it! / Are they the lemmings / Or are you, Cliff? / Or are you Cliff?
  Reply With Quote
Old 21st June 2003, 09:31 PM   #12
Nuuk is offline Nuuk  United Kingdom
diyAudio Member
 
Nuuk's Avatar
 
Join Date: Feb 2003
Location: Somerset, SW England
Quote:
My speakers have extremely fine wire in the voice coils and no crossovers.
I empathise with you Panelhead but even with a straight wire to ground you shouldn't get more than 30mV.

One of my Arcam A60's puts out 28mV and has done for years. It hasn't harmed either my active speakers or my Goodmans 201's full-rangers, neither of which use crossovers.

Having said that, I will probably revert to speaker protection for a while when I connect these speakers to the GCs!
__________________
The truth need not be veiled, for it veils itself from the eyes of the ignorant.
  Reply With Quote
Old 23rd June 2003, 09:49 AM   #13
miguel2 is offline miguel2  Portugal
diyAudio Member
 
Join Date: Jun 2002
Location: Portugal
I tried an inverted design using OPA541's and the chips were cold (room temperature), even after playing for a long time. From my experience, I could use them even without heatsink. Maybe you have something there...

Miguel
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
crazy DC offset LM386 amp Rembrant Chip Amps 4 3rd January 2009 08:48 PM
Opa541 - Bpa-200 kinser Chip Amps 5 11th September 2005 09:43 PM
help me with OPA541 Oxujens Chip Amps 9 7th April 2005 08:33 PM
My very own OPA541 GC MikeF777 Chip Amps 4 9th December 2003 06:24 PM
opa541 pundip Solid State 5 2nd March 2003 07:08 PM


New To Site? Need Help?

All times are GMT. The time now is 01:19 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2