diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Chip Amps (http://www.diyaudio.com/forums/chip-amps/)
-   -   What is typical source if "hiss" in an amp? (http://www.diyaudio.com/forums/chip-amps/165276-what-typical-source-if-hiss-amp.html)

ChrisA 17th April 2010 05:39 PM

What is typical source if "hiss" in an amp?
 
This is a very general question. What are the major sources if "hiss".

I bought a pair of used, self powered studio monitors. Price was cheaper than one half the price of the parts. They sound good but there is hiss even with no input or with the input shorted. zero hum. Both are the same so I suspect they were just made this way, not broken

The design uses two chip amps inside each speaker, one directly connected to the woofer, the other to the tweeter. there is a second PCB inside with an active crossover made from what look like a bunch of 8-dip op amps and many leaded passive parts.

Before I blindly replace some op amps maybe I need to understand the source of hiss in general

bob91343 17th April 2010 06:44 PM

Hiss, or white noise, comes from every component. It is inherent, but modern technology has all but eliminated it. If you hear it in both units, it's entirely possible you have a defective design. Replacing parts with the same number may not help anything; you need to analyze the design and see if there are lower noise components (probably the ICs) available to work in the same place. In high gain, low level applications (not yours) hiss comes from resistors so you'd need to get low noise parts there as well. But in a speaker this is unlikely.

godfrey 17th April 2010 07:20 PM

I'd guess it's more about bad design than bad parts. It should be possible to get reasonably low noise even with cheap resistors and op-amps.

What monitors are they? It would help if we can dig up some design info or schematics.

abraxalito 18th April 2010 12:51 AM

Quote:

Originally Posted by ChrisA (Post 2157108)
The design uses two chip amps inside each speaker, one directly connected to the woofer, the other to the tweeter. there is a second PCB inside with an active crossover made from what look like a bunch of 8-dip op amps and many leaded passive parts.

Kudos to you for asking before 'blindly changing opamps' :p

Since you've got two pcbs, you could at the very least explore whether the hiss is inherent to the chip amps themselves or comes from the crossover board. Disconnect the crosssover from the amps and short the amps inputs. If the hiss is still the same level you'll have discovered that changing opamps won't make the slightest difference.

Assuming that the hiss is coming from the chipamps, there are things you could do but they're fraught with the dangers of oscillating amps so not for the faint-hearted! In essence, chip amp noise is normally from its input stage and can be reduced at the output by decreasing the chipamp's gain. But when you do this, you need to introduce some extra components to make up that lost gain so the chipamp's HF stability isn't affected - those components aren't trivial to get right.

If it turns out the noise is coming from the crossover board, the solution will depend on the opamps being used but will probably consist of varying the impedances and perhaps the gain structure of the circuits.

ChrisA 18th April 2010 03:28 AM

Quote:

Originally Posted by godfrey (Post 2157206)
I'd guess it's more about bad design than bad parts. It should be possible to get reasonably low noise even with cheap resistors and op-amps.

What monitors are they? It would help if we can dig up some design info or schematics.

Here i all the design info I know.


The company is "Sampson" and the model is "Resolv 50a". Sampson is not known for being "high end". But I took the speaker a part and mechanically it's built like I'd build. The preamp/crossover is on it's own 2.5" square PCB, and it its all connectorized. There are two inputs, an RCA jack labeled "-10" and a 1/4" TRS, balanced input labeled "+4". These would be for consumer and pro audio line level inputs.

I removed the DC power connector from the preamp board and the hiss went away almost entirely. The power supply is on the power amp board and juppered over to the pre board.

Of course each PCB only handles one channel and on it are four identical chips, passives and nothing else. I assume the chips are op amps. The date silk screened on the PCB says "03.01.08" so this is a recent design, only two years old.

Each chip is marked with three lines that read:

2068D
JRC
4123G

I'm guessing "2068D" is the date. It's a close match to the date on the PCB silk screen. I found a Maxim "max4123" part. It is a general purpose op amp.

he back of the monitors have frequency response graphs printed on back. It loks like a cross over at about 2.5KHz and maybe 9 or 12 dB per octave. But i's hard to read a one inch tall graph

djoffe 18th April 2010 03:44 AM

About your op amps
 
1 Attachment(s)
These are Japan Radio Company opamps, p/n NJM2068D...the D is for the Dip package...it comes in 3 other packages. JRC is also called New Japan Radio Company. Data sheet is enclosed.

godfrey 18th April 2010 10:17 AM

2 Attachment(s)
Hi

I found the web page here: Samson Audio - Resolv 50a

The 13 MB user manual isn't overly useful but it does mention a volume control on the back of the speaker. I wonder if the hiss couldn't be improved by simply turning down the volume on the speaker and increasing it on your pre-amp (or source component)?

The schematic diagrams are attached below.
The most obvious modification (if you're not using the balanced inputs) is to bypass the first two op-amps entirely by connecting the RCA input directly to the volume control potentiometer.

The circuits don't look too bad (to me, anyway:D), ito noise. Perhaps swapping the op-amps for something better would bring an improvement? I've no idea how good (or bad) the NJM2068D are.

btw: An interesting thing in the user manual is that the text mentions a four position MID PRESENCE control on the back panel, but it's not shown in the pictures and isn't on the circuit diagrams either.

Oops! Presumably that was an intended feature that didn't quite make it to production, but someone forgot to change the user manual.

The schematics do show a few differences for Rev 1.8 and Rev 1.9 though, but nothing switchable.

Cheers - Godfrey


All times are GMT. The time now is 10:39 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2