tda1518 quick help needed - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th March 2010, 01:49 AM   #1
Adumas is offline Adumas  United States
diyAudio Member
 
Join Date: Aug 2007
Default tda1518 quick help needed

Hi..

I have wired up a tda1518bq chip but have problems getting full stereo output from 2 speakers...

('http://www.datasheetcatalog.org/datasheet/philips/TDA1518BQ.pdf')

I can get output when I hook either speaker to pin 9 - and quasi stereo when hooking both up to pin 9...

I get nothing but buzzing which I hook either speaker to pin 5...

I don't have anything configured at pins 2, 4 - which concerns me - but I can't make sense of the block diagram - and how they should be connected.

My input source is an ipod and I'm using a stereo jack input.

I would like stereo output from the ipod - is this possible?

I'm including a schematic (minus the capacitors)...

I would really appreciate help in configuring this chip.
Attached Images
File Type: bmp schematic.bmp (52.8 KB, 33 views)
  Reply With Quote
Old 30th March 2010, 04:11 PM   #2
Adumas is offline Adumas  United States
diyAudio Member
 
Join Date: Aug 2007
Hi... Just to stay in contact... Any ideas? Suggestions?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick response needed - Anyone know anything about JAMO FR drivers? Spasticteapot Full Range 0 19th October 2006 09:05 PM
Quick help needed! LOTs of noise in BBMCCCS loaded /0A2 regulated preamp! stigla Tubes / Valves 17 12th May 2005 12:02 PM
What is the 3rd pin for on 3-pin 'lytics? (quick answer needed) SimontY Parts 7 5th March 2005 02:10 AM
Quick Relay/Timer Help Needed woodrufj Parts 3 24th June 2004 06:05 PM


New To Site? Need Help?

All times are GMT. The time now is 12:13 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2