Phasing Problem - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd December 2009, 03:43 AM   #1
diyAudio Member
 
Join Date: Aug 2002
Location: Jakarta, INDONESIA
Send a message via ICQ to TjongKristian
Default Phasing Problem

I just finished a couple of LM1875 Amp with PCB from BrianGT. Everything was good except one little problem. It seems that the sound phase is reversed. I tested the amp using the XLO reference disc. During the the in-phase test, the sound was scattered all over and during the outer-phase, the sound was focused in the centre. It supposed to be focused during the in-phase test and scattered during the outer-phase test. What could have caused this? Main's power not connected in the correct phase? Thanks.



Regards,


Kristian
  Reply With Quote
Old 3rd December 2009, 04:48 AM   #2
ratza is offline ratza  Romania
diyAudio Member
 
ratza's Avatar
 
Join Date: Dec 2007
Location: Sibiu, Romania
Are you sure that you have both speakers wired OK?
__________________
Any solution is a compromise.
  Reply With Quote
Old 3rd December 2009, 06:41 AM   #3
diyAudio Member
 
Join Date: Aug 2002
Location: Jakarta, INDONESIA
Send a message via ICQ to TjongKristian
Yes. I am totally confused now. This is the first time I encountered this problem.
  Reply With Quote
Old 4th December 2009, 01:17 PM   #4
tomat is offline tomat  Indonesia
diyAudio Member
 
Join Date: Dec 2007
Location: east java
do you mean out of phase for both channel Kristian?,or there is only one?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tube phasing for more power? yourownfree Tubes / Valves 16 10th May 2010 10:02 PM
Orientation and phasing of transformers? Skorpio Solid State 0 29th July 2008 12:35 PM
feedback phasing audiofan Tubes / Valves 1 8th December 2005 05:56 PM
phasing problems on front components bser Car Audio 1 14th December 2004 03:32 PM
Phasing Tweeters ZiprHead Multi-Way 1 15th December 2001 12:23 AM


New To Site? Need Help?

All times are GMT. The time now is 02:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2