3-channel gainclone for multimedia? - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th May 2003, 01:08 AM   #1
diyAudio Member
 
Join Date: Aug 2002
Location: USA
Default 3-channel gainclone for multimedia?

Well, my multimedia speakers have died... (what can you expect from mm?) and I need some new ones. I have a warranty, and will trade my old broken ones in for new ones, but will probably sell the new ones for $400 or so (they are expensive mm speakers) and then use the cash to buy another DPL12 and some parts to build my own mm speakers. I would like to power them with gainclones... 3-channels, one for sub and two for mains. So, that in mind, how would this work:

soundcard out->main volume->sub volume and main amp-> sub amp

I was thinking gain of about 15 for speakers, then gain of 20 or so for sub, with a volume control on the whole thing and a volume control on the sub after the main vol so I can adjust for more or less bass. Sound good? Or should I consider different gains... please help me out here. In my experiences, a high gain (>13) makes all opamps fuzzy... Thanks all

(note, I know this is the wrong forum for speakers, but you all post in all forums, and if you have any recommendations for speakers to use, let me know. They need to be pretty small, less than 5.25" drivers for sure up front. Thanks)
  Reply With Quote
Old 16th May 2003, 01:41 PM   #2
Banned
 
Join Date: Mar 2003
Location: Lisbon, Portugal
Default Re: 3-channel gainclone for multimedia?

Quote:
Originally posted by trespasser_guy

In my experiences, a high gain (>13) makes all opamps fuzzy... Thanks all

What?
And what about phono preamps?!

Anyway, you'll have to build an active filter at least for the sub, or the whole thing will sound like crap.
  Reply With Quote
Old 16th May 2003, 05:10 PM   #3
diyAudio Member
 
Join Date: Aug 2002
Location: USA
Well, the active xover was a given... I inted fully to include it, just didn't post it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building a 5 channel GainClone Kevinwil Chip Amps 6 5th January 2007 04:03 AM
Gainclone has 1/8-1/4 the volume one channel Jimmy154 Chip Amps 15 25th June 2006 05:21 PM
gainclone: one channel buzzes Jimmy154 Chip Amps 5 11th December 2005 07:36 AM
Power requirements for 7 channel gainclone amp? AJ Bertelson Chip Amps 18 22nd May 2004 11:16 PM
How many toroids for 10-channel gainclone? ftjandra Chip Amps 5 22nd May 2004 06:59 PM


New To Site? Need Help?

All times are GMT. The time now is 11:40 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2