Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

Connecting old z5500Logitech Control pod with newer amp/sub
Connecting old z5500Logitech Control pod with newer amp/sub
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd May 2009, 01:50 PM   #1
mause is offline mause  United Kingdom
diyAudio Member
 
Join Date: May 2009
Default Connecting old z5500Logitech Control pod with newer amp/sub

Hi,
This is one of my first posts. I have tried to ask this question in different post which talks about hacking the z5500 sub so you can use it with different imputs. However the post seems to be dead and I thought i might geht some help if i start a new one. I have had a headless z 5500 system with a broken my control pod and could not get a replacement. I have used the information from the other posts to build a connection to connect to other input devices which has work fine. I recently however found and used the opportunity to buy a Pod of eBay to try and make this system complete again. I knew about the wiring changes that happened for the Pods number PID 636 and over, yet the number was not supply on the eBay description. Once I received the item with PID 527 I knew it would not hook up to my PID 824 sub which out any changes. I have tried to research this matter for hours taken the pod apart to try to find out what the wiring difference is between the old and new pod. It cannot be a major deal but as I am limited on the tools I have I am not sure which cables need re-soldering to a different position on the board. It would be great help if anyone knew the difference or maybe had an open POD with PID 637 and over, so I could see which connections have changes as i stupidly got rid of my broken one. I hope I have been clear and not to long winded. Any answers and help are much appreciated.
Thank you.

Adam
  Reply With Quote

Reply


Connecting old z5500Logitech Control pod with newer amp/subHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting receiver's remote control out to computer bobo1on1 Digital Source 0 29th May 2006 02:02 PM
NEWER Aleph-X calculationsheet AXE-1.2 wuffwaff Pass Labs 25 20th September 2005 09:20 PM
I2S approach....newer DAC's Lyra Digital Source 1 1st February 2004 04:29 PM


New To Site? Need Help?

All times are GMT. The time now is 12:08 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki