quick question on transformers - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd April 2003, 04:37 AM   #1
SQ Kid is offline SQ Kid  United States
diyAudio Member
 
Join Date: Apr 2003
Location: MA
Send a message via AIM to SQ Kid Send a message via MSN to SQ Kid Send a message via Yahoo to SQ Kid
Default quick question on transformers

ok, i recently purchased one of the Signal BL1733A transformers from Apex Jr. (very good service, thanks for the extra help) but kinda confused about how to hook it up for my power supply. the secondary side reads (for the 24-0-24 side) "0, 24, 48". how do i hook this up for a dual bridge (regular gainclone setup) setup? from what i'm figuring so far, the 0 is the center wire(s) and the 24 and 48 are the other two? anyone confirm this? i really want to get my GC goin and this is the last step before frugal-phile bliss . thanks very much
  Reply With Quote
Old 23rd April 2003, 04:48 AM   #2
biff584 is offline biff584  United States
diyAudio Member
 
Join Date: Jun 2002
Location: Villanova, PA
Send a message via AIM to biff584
Yes, that is correct- use the wire labeled "24" as the center tap, and the 0 and 48 as the two 24v wires to get 24-0-24.

Brian
  Reply With Quote
Old 23rd April 2003, 06:59 AM   #3
SQ Kid is offline SQ Kid  United States
diyAudio Member
 
Join Date: Apr 2003
Location: MA
Send a message via AIM to SQ Kid Send a message via MSN to SQ Kid Send a message via Yahoo to SQ Kid
ok, thank you very much
  Reply With Quote
Old 23rd April 2003, 11:08 PM   #4
SQ Kid is offline SQ Kid  United States
diyAudio Member
 
Join Date: Apr 2003
Location: MA
Send a message via AIM to SQ Kid Send a message via MSN to SQ Kid Send a message via Yahoo to SQ Kid
just to double check, is this how its supposed to go? don't feel like seeing any magical smoke come from my amp. thanks again.
Attached Images
File Type: gif ps maybe.gif (4.5 KB, 313 views)
  Reply With Quote
Old 24th April 2003, 03:27 PM   #5
diyAudio Member
 
megajocke's Avatar
 
Join Date: Jan 2003
You won't be able to use two bridges with a CT transformer...
  Reply With Quote
Old 24th April 2003, 11:05 PM   #6
SQ Kid is offline SQ Kid  United States
diyAudio Member
 
Join Date: Apr 2003
Location: MA
Send a message via AIM to SQ Kid Send a message via MSN to SQ Kid Send a message via Yahoo to SQ Kid
ok, i think i'm getting this (yeah, still a newbie ). this more like it?
Attached Images
File Type: jpg bridge.jpg (7.5 KB, 246 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick Q about CT transformers lordvader Parts 11 1st April 2008 11:55 PM
Quick Amp Question audiobahnkid592 Car Audio 5 12th November 2007 07:11 PM
Quick quick question ! guitvinny Pass Labs 6 7th February 2007 05:20 PM


New To Site? Need Help?

All times are GMT. The time now is 09:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2