Chipamp.com does not reply to emails - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Closed Thread
 
Thread Tools Search this Thread
Old 17th January 2009, 06:20 PM   #11
BrianGT is offline BrianGT  United States
diyAudio Moderator Emeritus
 
BrianGT's Avatar
 
Join Date: Jan 2002
Location: near Atlanta, GA
Send a message via AIM to BrianGT
Default Re: Chipamp.com does not reply to emails

Quote:
Originally posted by ads2
Hello,
I'm very disapointed, I have sent many emails to Brian bell to order a Non-Inverting LM3886 Dual Mono PCB Set in December (in this time you received 2 free LM3886).
Now he does not sell it with these free ship.
i don't understand well those people that want to do business but does not care about customer

ads
I missed this thread earlier. I checked through my mail, and saw that I did reply to your e-mail on the 14th. I am sorry for missing your earlier 2 e-mails received over the holidays. As I said in my e-mail, I will honor the old special that was on the website.

As for e-mail in general, I try to get back to e-mails within a day or two. If anyone else missed an e-mail response over the holidays, drop me another mail. I did get a bit behind over the holidays due to being out of town.

As for the LM1875 manual, this was supposed to be done a long time ago, and I had sent off the details for this to a friend, who was going to annotate the manual with pictures from his build, but this didn't work out. I will work on this soon, and get it posted up on the website.

--
Brian
 

Closed Thread


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reply emails kilowattski Forum Problems 4 27th October 2004 02:41 AM
Apologies to anyone who has sent me emails Andy G Multi-Way 0 18th October 2004 06:57 AM
Emails Guss Forum Problems 2 16th October 2003 10:20 PM
ADMIN:! I got over 2000 emails informing me to forum reply!! mikejz84 Forum Problems 3 8th March 2003 04:58 AM


New To Site? Need Help?

All times are GMT. The time now is 08:07 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2