Gainclone help plz!! - diyAudio
Go Back   Home > Forums > Amplifiers > Chip Amps

Chip Amps Amplifiers based on integrated circuits

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th April 2003, 05:01 AM   #1
diyAudio Member
 
Join Date: Oct 2002
Location: Drayton Valley, AB
Default Gainclone help plz!!

Hi I am having some problems with my attempt to build gainclones. I have sucessfully built 4 clones. I am also having trouble with others. I get full voltage on the output. This has happend with 5 chips. I an getting frustrated since they may be cheap but not that cheap. I have looked at the chips and have no idea why this happens. The bad ones are identical to the good ones. I take my time and it still does it.

Please do you have any ideas??

thanks

Ted
  Reply With Quote
Old 11th April 2003, 05:51 AM   #2
diyAudio Member
 
Join Date: Feb 2002
Location: CLEVELAND OHIO
can you post a schematic or a photo of your wiring?
  Reply With Quote
Old 11th April 2003, 06:53 AM   #3
diyAudio Member
 
Cradle22's Avatar
 
Join Date: Jan 2003
Location: Dortmund, Germany
Hi!

I had the same prob on my first attempt because I was using a LM3876 instead of a LM3875, but wired it exactly the same way like a LM3875, so I also got full voltage at my (supposed) output pin... but the pins are all aligned in another way than with the LM3875.

Don't use the "standard" schematics with anything else than a LM3875. You will have to adapt the schematics ton anything else.


Bye,

Arndt
__________________
************************
A Sacrifice For Freedom
  Reply With Quote
Old 11th April 2003, 01:21 PM   #4
diyAudio Member
 
Join Date: Mar 2003
Location: Stockholm
Send a message via MSN to Olle Bard
how about the lm3886. does it have the same pinout as the LM3875?

if it doesn´t ive got some unsoldering to do
__________________
I like turning knobs clockwise
  Reply With Quote
Old 11th April 2003, 01:31 PM   #5
UrSv is offline UrSv  Sweden
diyAudio Member
 
UrSv's Avatar
 
Join Date: Jan 2002
Location: Sweden
Quote:
Originally posted by Olle Bard
how about the lm3886. does it have the same pinout as the LM3875?

if it doesn´t ive got some unsoldering to do
So you didn't check the datasheet before building it...
__________________
UrSv
Those who say it can't be done should not stop those who are doing it.
  Reply With Quote
Old 11th April 2003, 01:35 PM   #6
diyAudio Member
 
Join Date: Mar 2003
Location: Stockholm
Send a message via MSN to Olle Bard
you can timagine how silly i feel when im saying this: no

i thought national had some standard they used on all their cihps(would be quite good).


which pins should i connect to?
the +, -, gnd, mute(to gnd via resistor), in+, in- and the output?
__________________
I like turning knobs clockwise
  Reply With Quote
Old 11th April 2003, 02:44 PM   #7
UrSv is offline UrSv  Sweden
diyAudio Member
 
UrSv's Avatar
 
Join Date: Jan 2002
Location: Sweden
Quote:
Originally posted by Olle Bard
you can timagine how silly i feel when im saying this: no

i thought national had some standard they used on all their cihps(would be quite good).


which pins should i connect to?
the +, -, gnd, mute(to gnd via resistor), in+, in- and the output?
The answer is in the scriptures:

http://www.national.com/ds.cgi/LM/LM388.pdf
__________________
UrSv
Those who say it can't be done should not stop those who are doing it.
  Reply With Quote
Old 11th April 2003, 02:50 PM   #8
diyAudio Member
 
Join Date: Oct 2002
Location: Drayton Valley, AB
Quote:
Originally posted by RAYSIMMONS
can you post a schematic or a photo of your wiring?

I can post a pic when the digital camera gets back from Germany tomorrow. It is a 3875 using Peter Danials schematic

Thanks

Ted
  Reply With Quote
Old 11th April 2003, 03:11 PM   #9
UrSv is offline UrSv  Sweden
diyAudio Member
 
UrSv's Avatar
 
Join Date: Jan 2002
Location: Sweden
Quote:
Originally posted by TedPolzin



I can post a pic when the digital camera gets back from Germany tomorrow. It is a 3875 using Peter Danials schematic

Thanks

Ted
So that means that oscillations might very well be the reason for the sound...
__________________
UrSv
Those who say it can't be done should not stop those who are doing it.
  Reply With Quote
Old 11th April 2003, 04:42 PM   #10
diyAudio Member
 
Join Date: Mar 2003
Location: Stockholm
Send a message via MSN to Olle Bard
does anyone have a product sheet for the lm3875?
__________________
I like turning knobs clockwise
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Freebird + Gainclone = "integrated" gainclone? bikehorn Chip Amps 9 5th January 2006 03:07 PM
JLH v Gainclone? Jezz-the-Fezz Solid State 5 12th December 2005 12:08 PM
Big gainclone steven344 Chip Amps 10 23rd November 2005 07:58 PM


New To Site? Need Help?

All times are GMT. The time now is 08:36 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2